
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">

	
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa-script.psg.nexstardigital.net/site/cbs4indy"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://cbs4indy.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.0.4"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"How Americans respond to death of George Floyd, protests, and how Trump has handled it | WTTV CBS4Indy","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"Joe Khalil","description":"We're getting some data to back up how Americans are responding to the protests all across the nation.","publicationDate":"2020-06-03T18:21:38-04:00","lastModifiedDate":"2020-06-03T18:42:42-04:00","publicationDayOfWeek":"Wednesday","categoryList":["Washington DC Bureau"],"primaryCategory":"Washington DC Bureau","tagList":[],"wordCount":301,"paragraphCount":13,"imageCount":0,"videoCount":1,"slideshowCount":0,"pageId":455974,"isShared":true,"originalSource":"https:\/\/www.kron4.com\/washington\/washington-dc\/how-americans-respond-to-death-of-george-floyd-protests-and-how-trump-has-handled-it\/","sharingMode":"","primaryCategoryId":419486467} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.kron4.com\/washington\/washington-dc\/how-americans-respond-to-death-of-george-floyd-protests-and-how-trump-has-handled-it\/","ampUrl":"https:\/\/cbs4indy.com\/news\/washington-dc-bureau\/how-americans-respond-to-death-of-george-floyd-protests-and-how-trump-has-handled-it\/amp\/","urlHostname":"https:\/\/cbs4indy.com","urlSlug":"how-americans-respond-to-death-of-george-floyd-protests-and-how-trump-has-handled-it","directoryPath":["news","washington-dc-bureau"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"WTTV CBS4Indy","callSign":"WTTV","domainName":"cbs4indy.com","timeZone":"America\/Indiana\/Indianapolis"} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":false,"revContentEnabled":false,"prebidEnabled":true} )
		</script>
		
		
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/cbs4indy.com\/news\/washington-dc-bureau\/how-americans-respond-to-death-of-george-floyd-protests-and-how-trump-has-handled-it\/" || "";
var cats = "Washington DC Bureau" || "";
var bob_kw = "" || "";
var bob_desc = "We&#8217;re getting some data to back up how Americans are responding to the protests all across the nation." || "";
var bob_story_author = "Joe Khalil" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
</script>


<script async src="https://nxstrib.com/wp-content/themes/nexstar/client/vendors/prebid/pbjs.js"></script> 
<script>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</script>

		
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3251","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/WuvvYTiuypfshZ1SlIc4bH1xOlc/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "christinamoreno";
	_sf_async_config.domain = "cbs4indy.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({"fireGTM":true,"propID":"UA-56251904-1","event":"dlReady","paragraphCount":13,"wordCount":301,"authorName":"Joe Khalil","imageCount":0,"siteName":"WTTV CBS4Indy","publishDateString":"Wed Jun 03 2020","publishTimeString":"06:21 PM EDT","originalContent":false,"classifyText":[],"categories":"Washington DC Bureau","primaryCategory":"Washington DC Bureau","topics":""});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-N8KXH4Q");</script>
<!-- End Google Tag Manager -->
	

	
	
	
<!-- OneSignal SDK -->
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async defer></script>
<!-- End OneSignal SDK -->
	
<!-- OneSignal initialization -->
<link rel="manifest" href="/manifest.json">
<script>
	var OneSignal = window.OneSignal || [];
	OneSignal.push(["init", {
		appId: "bbf245b9-3d57-4ae2-b7d5-8ca295fec5d9",
		autoRegister: true, /* Set to true to automatically prompt visitors */
		httpPermissionRequest: {
			enable: true
		},
		notifyButton: {
			enable: true /* Set to false to hide */
		}
	}]);
</script>
<!-- End OneSignal initialization -->
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"WTTV CBS4Indy","logo":{"@type":"ImageObject","url":"https:\/\/cbs4indy.com\/wp-content\/uploads\/sites\/22\/2020\/02\/cropped-wttv_logo.png"}},"name":"WTTV CBS4Indy","description":"We&#8217;re getting some data to back up how Americans are responding to the protests all across the nation.","headline":"How Americans respond to death of George Floyd, protests, and how Trump has handled it","datePublished":"2020-06-03T22:21:38+00:00","dateModified":"2020-06-03T22:42:42+00:00","url":"https:\/\/cbs4indy.com\/news\/washington-dc-bureau\/how-americans-respond-to-death-of-george-floyd-protests-and-how-trump-has-handled-it\/","author":[{"@type":"Person","name":"Joe Khalil"}],"image":{"@type":"ImageObject","url":"https:\/\/cbs4indy.com\/wp-content\/uploads\/sites\/22\/2020\/06\/BF11FD9387BD46238E6E4DCBC2388854_7.jpg"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/cbs4indy.com\/news\/washington-dc-bureau\/how-americans-respond-to-death-of-george-floyd-protests-and-how-trump-has-handled-it\/"},"articleSection":"Washington DC Bureau","genre":["Washington DC Bureau"]}</script>

	<title>How Americans respond to death of George Floyd, protests, and how Trump has handled it | WTTV CBS4Indy</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WTTV CBS4Indy &raquo; Feed" href="https://cbs4indy.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WTTV CBS4Indy &raquo; Comments Feed" href="https://cbs4indy.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/cbs4indy.com\/news\/washington-dc-bureau\/how-americans-respond-to-death-of-george-floyd-protests-and-how-trump-has-handled-it\/","page_slug":"how-americans-respond-to-death-of-george-floyd-protests-and-how-trump-has-handled-it","page_type":"story","page_category":"washington_dc_bureau","article_id":455974,"subpath":"\/news\/washington_dc_bureau"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='description' content='We&#039;re getting some data to back up how Americans are responding to the protests all across the nation.' /><!-- WP SEO -->
<meta name='google-site-verification' content='fNHlblQGhcVqHWxXRwIQ9lZOy8s9DXyt8O6AHeEFa_E' /><!-- WP SEO -->
<meta name='google-site-verification' content='2qJq0n78t4XYX_0HbwJ6mI9qDXptJhs5PlDINEHiweI' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cbs4indy.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #0E0F61;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 150px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://cbs4indy.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://cbs4indy.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=42aeddddccb2ff2ca7d4' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://cbs4indy.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=859b0abf23c1fd762123' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 450px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://cbs4indy.com/wp-content/mu-plugins/jetpack/css/jetpack.css?ver=8.5' media='all' />
<script src='https://cbs4indy.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://cbs4indy.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://cbs4indy.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbs4indy.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cbs4indy.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<link rel="canonical" href="https://www.kron4.com/washington/washington-dc/how-americans-respond-to-death-of-george-floyd-protests-and-how-trump-has-handled-it/" />
<link rel='shortlink' href='https://cbs4indy.com/?p=455974' />
<link rel="alternate" type="application/json+oembed" href="https://cbs4indy.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcbs4indy.com%2Fnews%2Fwashington-dc-bureau%2Fhow-americans-respond-to-death-of-george-floyd-protests-and-how-trump-has-handled-it%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cbs4indy.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcbs4indy.com%2Fnews%2Fwashington-dc-bureau%2Fhow-americans-respond-to-death-of-george-floyd-protests-and-how-trump-has-handled-it%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://cbs4indy.com/news/washington-dc-bureau/how-americans-respond-to-death-of-george-floyd-protests-and-how-trump-has-handled-it/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="How Americans respond to death of George Floyd, protests, and how Trump has handled it" />
<meta property="og:url" content="https://cbs4indy.com/news/washington-dc-bureau/how-americans-respond-to-death-of-george-floyd-protests-and-how-trump-has-handled-it/" />
<meta property="og:description" content="We&#8217;re getting some data to back up how Americans are responding to the protests all across the nation." />
<meta property="article:published_time" content="2020-06-03T22:21:38+00:00" />
<meta property="article:modified_time" content="2020-06-03T22:42:42+00:00" />
<meta property="og:site_name" content="WTTV CBS4Indy" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="How Americans respond to death of George Floyd, protests, and how Trump has handled it" />
<meta name="twitter:image" content="https://cbs4indy.com/wp-content/uploads/sites/22/2020/06/BF11FD9387BD46238E6E4DCBC2388854_7.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://cbs4indy.com/wp-content/uploads/sites/22/2020/06/BF11FD9387BD46238E6E4DCBC2388854_7.jpg?w=1280&amp;h=720&amp;crop=1" />
<meta property="og:image:secure_url" content="https://cbs4indy.com/wp-content/uploads/sites/22/2020/06/BF11FD9387BD46238E6E4DCBC2388854_7.jpg?w=1280&#038;h=720&#038;crop=1" />
<meta name="twitter:title" content="How Americans respond to death of George Floyd, protests, and how Trump has handled it" />
<meta name="twitter:description" content="We&#8217;re getting some data to back up how Americans are responding to the protests all across the nation." />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://cbs4indy.com/wp-content/uploads/sites/22/2017/03/cropped-cbs4512.png?w=32" sizes="32x32" />
<link rel="icon" href="https://cbs4indy.com/wp-content/uploads/sites/22/2017/03/cropped-cbs4512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cbs4indy.com/wp-content/uploads/sites/22/2017/03/cropped-cbs4512.png?w=180" />
<meta name="msapplication-TileImage" content="https://cbs4indy.com/wp-content/uploads/sites/22/2017/03/cropped-cbs4512.png?w=270" />
</head>

<body class="post-template-default single single-post postid-455974 single-format-standard wp-custom-logo nexstar has-active-alert-banners psgtrib">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N8KXH4Q"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://cbs4indy.com/" rel="home">WTTV CBS4Indy</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://cbs4indy.com/" rel="home">
						<img src="https://cbs4indy.com/wp-content/uploads/sites/22/2020/02/cropped-wttv_logo.png" alt="Washington DC Bureau" />
						<div class="site-header__logo-bg" style="background-image: url('https://cbs4indy.com/wp-content/uploads/sites/22/2020/02/cropped-wttv_logo.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://cbs4indy.com/weather/">
							<span class="site-header__weather-region">Indianapolis</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">85&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-66"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.wttv","ad_disabled":"0"}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"washington_dc_bureau","kw":"how-americans-respond-to-death-of-george-floyd-protests-and-how-trump-has-handled-it"}'   data-path='/5678/nx.wttv/news/washington_dc_bureau'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://cbs4indy.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-377811" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-377811"><a href="https://cbs4indy.com/news/">News</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-405932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405932"><a href="https://cbs4indy.com/news/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-428262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-428262"><a href="https://cbs4indy.com/hoosiers-finding-hope/">Hoosiers Finding Hope</a></li>
	<li id="menu-item-377813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-377813"><a href="https://cbs4indy.com/news/crime/">Crime</a></li>
	<li id="menu-item-442827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-442827"><a href="https://cbs4indy.com/news/national-world/">National &#038; World</a></li>
	<li id="menu-item-377827" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-377827"><a href="https://cbs4indy.com/tag/problem-solvers/">Problem Solvers</a></li>
	<li id="menu-item-392773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-392773"><a href="https://cbs4indy.com/news/4-our-veterans/">4 Our Veterans</a></li>
	<li id="menu-item-392717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-392717"><a href="https://cbs4indy.com/news/4-your-money/">4 Your Money</a></li>
	<li id="menu-item-392718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-392718"><a href="https://cbs4indy.com/news/4-your-health/">4 Your Health</a></li>
	<li id="menu-item-392720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-392720"><a href="https://cbs4indy.com/cbs4-reads/">CBS4 Reads</a></li>
	<li id="menu-item-397042" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-397042"><a href="https://cbs4indy.com/news/links-on-cbs4/">Links on CBS4</a></li>
	<li id="menu-item-392736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-392736"><a href="https://cbs4indy.com/news/strategic-wealth/">Strategic Wealth</a></li>
	<li id="menu-item-430848" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-430848"><a href="https://cbs4indy.com/tag/marketplace/">Marketplace</a></li>
</ul>
</div></div></li>
<li id="menu-item-433160" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-433160"><a href="https://cbs4indy.com/news/celebrating-the-class-of-2020/">Class of 2020</a></li>
<li id="menu-item-432342" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-432342"><a href="http://cbs4indy.com/video">Video</a></li>
<li id="menu-item-377814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-377814"><a href="https://cbs4indy.com/weather/">Weather</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-389577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-389577"><a href="https://cbs4indy.com/weather/forecast/">Forecast</a></li>
	<li id="menu-item-389580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-389580"><a href="/weather/weather-alerts/">Watches and Warnings</a></li>
	<li id="menu-item-389578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-389578"><a href="https://cbs4indy.com/weather/maps-and-radar/">Maps &#038; Radar</a></li>
	<li id="menu-item-410635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-410635"><a href="https://cbs4indy.com/news/join-cbs4-wednesdays-on-facebook-live-for-weather-school/">Star&#8217;s Weather School</a></li>
	<li id="menu-item-389576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-389576"><a href="https://cbs4indy.com/weather/camera-network/">Camera Network</a></li>
	<li id="menu-item-389575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-389575"><a href="https://cbs4indy.com/school-and-business-closings-and-delays/">Closings and Delays</a></li>
	<li id="menu-item-394462" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-394462"><a href="https://www.schoolclosings.org/Closings/SCLoginD.aspx?id=WXIN&#038;logo=">Submit Your Weather Closing</a></li>
	<li id="menu-item-389581" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-389581"><a href="https://cbs4indy.com/weather/register-your-business-school-for-our-weather-closing-alerts/">Register for WX closings</a></li>
</ul>
</div></div></li>
<li id="menu-item-377831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-377831"><a href="https://cbs4indy.com/traffic/">Traffic</a></li>
<li id="menu-item-377818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-377818"><a href="https://cbs4indy.com/in-your-neighborhood/">Hot Spots</a></li>
<li id="menu-item-377826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-377826"><a href="https://cbs4indy.com/podcasts/">Podcasts</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-389605" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-389605"><a href="https://cbs4indy.com/tag/colts-blue-zone-podcast/">Colts Blue Zone</a></li>
	<li id="menu-item-392211" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-392211"><a href="https://cbs4indy.com/tag/infocus/">INFocus</a></li>
	<li id="menu-item-389607" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-389607"><a href="https://cbs4indy.com/tag/full-steam-ahead/">Full Steam Ahead</a></li>
</ul>
</div></div></li>
<li id="menu-item-377816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-377816"><a href="https://cbs4indy.com/sports/">Sports</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-427586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-427586"><a href="https://cbs4indy.com/sports/nfl-draft/">NFL Draft</a></li>
	<li id="menu-item-377817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-377817"><a href="https://cbs4indy.com/sports/colts/">Colts</a></li>
	<li id="menu-item-377822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-377822"><a href="https://cbs4indy.com/sports/pacers/">Pacers</a></li>
	<li id="menu-item-377819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-377819"><a href="https://cbs4indy.com/japan-2020/">Japan 2020</a></li>
</ul>
</div></div></li>
<li id="menu-item-389609" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-389609"><a href="https://cbs4indy.com/about-us/">Contact Us</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-455612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-455612"><a href="https://cbs4indy.com/closed-captioning-info/">Closed Captioning</a></li>
	<li id="menu-item-392732" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-392732"><a href="https://cbs4indy.com/tag/contests/">Contests</a></li>
	<li id="menu-item-389562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-389562"><a href="https://cbs4indy.com/contact/people/">Team</a></li>
	<li id="menu-item-392193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-392193"><a href="https://cbs4indy.com/community-calendar/">Community Calendar</a></li>
	<li id="menu-item-392735" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-392735"><a href="https://cbs4indy.com/on-air/program-schedule/">TV Schedule</a></li>
	<li id="menu-item-395761" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-395761"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://cbs4indy.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div
		class="alert-banner alert-banner--breaking-news"
			>
		<div class="alert-banner__inner">

			
			<div class="alert-banner__content">
								<a
					class="alert-banner__label js-alert-banner-primary-label"
					href="https://cbs4indy.com/election-results/"
				>Breaking News</a>
				<div class="alert-banner__messages js-alert-banner-messages">

									<a href="https://cbs4indy.com/election-results/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Breaking News</div>
						Results from Indiana&#8217;s Primary Election																	</a>
				
				</div>
			</div>
		</div>
	</div>


	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.wttv","ad_disabled":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"washington_dc_bureau","kw":"how-americans-respond-to-death-of-george-floyd-protests-and-how-trump-has-handled-it"}'   data-path='/5678/nx.wttv/news/washington_dc_bureau'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-455974 post type-post status-publish format-standard has-post-thumbnail hentry category-washington-dc-bureau" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		How Americans respond to death of George Floyd, protests, and how Trump has handled it	</h1>

			<div class="article-eyebrow">
			<a href="https://cbs4indy.com/news/washington-dc-bureau/">Washington DC Bureau</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: Joe Khalil</p>
		
					Posted: <time datetime="2020-06-03T18:21:38-04:00">Jun 3, 2020 / 06:21 PM EDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-06-03T18:42:42-04:00">Jun 3, 2020 / 06:42 PM EDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media">
			<div class="media-wrapper">
				<div id="p9"></div><script data-anvato-params type="application/json">{"mcp":"LIN","width":"100%","height":"100%","video":"5563057","autoplay":true,"expect_preroll":true,"pInstance":"p9","plugins":{"comscore":{"clientId":"6036439","c3":"cbs4indy.com","script":"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"c3":"cbs4indy.com","ns_st_st":"kron","ns_st_pu":"Nexstar","ns_st_ge":""},"ad":{"c3":"cbs4indy.com","ns_st_st":"kron","ns_st_pu":"Nexstar","ns_st_ge":""}}},"dfp":{"adTagUrl":"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/nx.wttv/news/washington_dc_bureau&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&vid=short_onecue&cmsid=1234&url=https://cbs4indy.com/news/washington-dc-bureau/how-americans-respond-to-death-of-george-floyd-protests-and-how-trump-has-handled-it/&ciu_szs=728x90,300x250&ad_rule=1&description_url=https://cbs4indy.com/news/washington-dc-bureau/how-americans-respond-to-death-of-george-floyd-protests-and-how-trump-has-handled-it/&cust_params=vid%3D5563057%26cmsid%3D455974%26pid%3D455974%26vidcat%3D/news/washington_dc_bureau%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps://cbs4indy.com/news/washington-dc-bureau/how-americans-respond-to-death-of-george-floyd-protests-and-how-trump-has-handled-it/%26d_code%3Dna003"}},"accessKey":"XvEgwyJbZYNext8kz6cbaTWkKZoy8Mbo","token":"eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI1NTYzMDU3IiwiaXNzIjoiWHZFZ3d5SmJaWU5leHQ4a3o2Y2JhVFdrS1pveThNYm8iLCJleHAiOjE1OTEyMzAzMDR9.H1MRArvyfQMGbkFBg7hp19k-NzqG_-8kc-4xwZWFe3w","nxs":{"mp4Url":null},"disableMutedAutoplay":false,"recommendations":true,"expectPreroll":true,"titleVisible":true}</script>			</div>
		</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>WASHINGTON, D.C. (NEXSTAR) &#8211; We&#8217;re getting some data to back up how Americans are responding to the protests all across the nation.&nbsp;</p>



<p>After days of protest following the death of George Floyd, more than half of Americans say race relations haven&#8217;t improved since the 1960s.&nbsp;</p>



<p>&#8220;It was very surprising to see that a majority of people think they&#8217;re either the same or worse,&#8221; Spencer Kimball, polling director at Emerson College, said.&nbsp;</p>



<p>That&#8217;s according to the Nexstar Emerson College poll released Wednesday.&nbsp;</p>



<p>Spencer Kimball, the polling director, says the poll shows clear signs of a divided nation.</p>



<p>&#8220;Only 43 percent of the country said they trust the police. Those are the people we train our children to go to if there&#8217;s a problem. That&#8217;s something I think we have to address as a society,&#8221; Kimball said.&nbsp;</p>



<p>Almost 46 percent of those polled approve of the protests, while nearly 38 percent disapprove.&nbsp;</p>



<p>On President Trump&#8217;s handling of the situation, about 47 percent of Americans don&#8217;t approve, compared to 35 percent who support how the president responded to the death of George Floyd.</p>



<p>Although, Kimball says the president&#8217;s response hasn&#8217;t impacted his overall approval numbers.&nbsp;</p>



<p>&#8220;Voters may be perturbed by some of his actions and activities. But at the end of the day when they have to cast a ballot, they may still vote for him,&#8221; Kimball said.&nbsp;</p>



<p>There were a few points on which a vast majority of Americans agree. Almost 90 percent said the officer who killed George Floyd should be prosecuted.</p>



<p>&#8220;That cuts by party, by race, by age. Everybody is in agreement what the officer did was wrong,” Kimball said.</p>



<p>Kimball says if Americans are looking for a reason to be hopeful, a majority of respondents say they believe race relations will improve in the future.&nbsp;</p>

		

		<div class="article-content-cta-group">
			<div class="modal modal--suggest-a-correction article-content-cta-group__cta" data-component="modal">
	<div class="modal__dialog" style="display: none;">
		<div class="modal__dialog-content">
			<button class="modal__close-button" aria-label="Close Modal Content">
				<span class="icon">
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Modal</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
</span>
			</button>
							<h3 class="modal__dialog-title">Suggest a Correction</h3>
						<div id='contact-form-455974'>
<form action='https://cbs4indy.com/news/washington-dc-bureau/how-americans-respond-to-death-of-george-floyd-protests-and-how-trump-has-handled-it/#contact-form-455974' method='post' class='contact-form commentsblock'>

				
<div class='grunion-field-wrap grunion-field-name-wrap'>
<label for='g455974-yourname' class='grunion-field-label name'>Your name<span>(required)</span></label>
<input type='text' name='g455974-yourname' id='g455974-yourname' value='' class='name' required aria-required='true' />
	</div>

				
<div class='grunion-field-wrap grunion-field-email-wrap'>
<label for='g455974-youremail' class='grunion-field-label email'>Your email<span>(required)</span></label>
<input type='email' name='g455974-youremail' id='g455974-youremail' value='' class='email' required aria-required='true' />
	</div>

				
<div class='grunion-field-wrap grunion-field-textarea-wrap'>
<label for='contact-form-comment-g455974-reportatypoorgrammaticalerror' class='grunion-field-label textarea'>Report a typo or grammatical error<span>(required)</span></label>
<textarea name='g455974-reportatypoorgrammaticalerror' rows='20' class='textarea' required></textarea>
	</div>

				<input type="hidden" name="suggest_a_correction" value="1" />
			 	<p class='contact-submit'>
		<button type='submit' class='pushbutton-wide'>Submit</button>		<input type='hidden' name='contact-form-id' value='455974' />
		<input type='hidden' name='action' value='grunion-contact-form' />
		<input type='hidden' name='contact-form-hash' value='8d8e7e9c382f2093c1085a2af2a79b5fe3b59d60' />
	</p>
</form>
</div>		</div>
	</div>
	<button data-modal-trigger>Suggest a Correction</button>
</div>
		</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.wttv","ad_disabled":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"washington_dc_bureau","kw":"how-americans-respond-to-death-of-george-floyd-protests-and-how-trump-has-handled-it"}'   data-path='/5678/nx.wttv/news/washington_dc_bureau'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="138681"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	</article>

	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Washington DC Bureau Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://cbs4indy.com/news/washington-dc-bureau/lawmaker-on-george-floyds-death-we-still-live-in-a-racist-country/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Lawmaker on George Floyd&#8217;s death: &#8216;We still live in a racist country&#8217;
					</h3>
	
			<footer class="article-list__article-byline">
			by Morgan Wright <span class="sep">/</span> <time datetime="2020-06-03T18:32:59-04:00">Jun 3, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>WASHINGTON (NEXSTAR) ─ The National Association for the Advancement of Colored People (NAACP) argues that reforms to the nation's police departments are desperately needed.</p>
<p>Hilary Shelton, director of the NAACP's Washington Bureau said the killing of George Floyd is part of a long pattern of concerning police behavior.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://cbs4indy.com/wp-content/uploads/sites/22/2020/06/george-floyd-protest-dc-06032020-nexstar-1.jpg?w=640&#038;h=419&#038;crop=1"
		alt=""
		srcset="https://cbs4indy.com/wp-content/uploads/sites/22/2020/06/george-floyd-protest-dc-06032020-nexstar-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/06/george-floyd-protest-dc-06032020-nexstar-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/06/george-floyd-protest-dc-06032020-nexstar-1.jpg?w=640&amp;h=419&amp;crop=1 960w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/06/george-floyd-protest-dc-06032020-nexstar-1.jpg?w=640&amp;h=419&amp;crop=1 1280w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/06/george-floyd-protest-dc-06032020-nexstar-1.jpg?w=640&amp;h=419&amp;crop=1 1920w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/06/george-floyd-protest-dc-06032020-nexstar-1.jpg?w=640&amp;h=419&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"nx.wttv","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"washington_dc_bureau","kw":"how-americans-respond-to-death-of-george-floyd-protests-and-how-trump-has-handled-it"}'   data-path='/5678/nx.wttv/news/washington_dc_bureau'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://cbs4indy.com/news/washington-dc-bureau/capitol-hill-protesters-call-on-lawmakers-for-action-on-policing/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Capitol Hill protesters call on lawmakers for action on policing
					</h3>
	
			<footer class="article-list__article-byline">
			by Kellie Meyer <span class="sep">/</span> <time datetime="2020-06-03T18:20:08-04:00">Jun 3, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>WASHINGTON (NEXSTAR) -- Hundreds of hands raised up in front of the U.S. Capitol on Wednesday as protesters called out for the attention of the elected officials inside.</p>
<p>"Who's putting these people in positions of power?” Alayshia Florida, one of the protesters, said.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://cbs4indy.com/wp-content/uploads/sites/22/2020/06/washington-protests.jpg?w=1440&#038;h=812&#038;crop=1"
		alt=""
		srcset="https://cbs4indy.com/wp-content/uploads/sites/22/2020/06/washington-protests.jpg?w=320&amp;h=180&amp;crop=1 320w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/06/washington-protests.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/06/washington-protests.jpg?w=960&amp;h=540&amp;crop=1 960w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/06/washington-protests.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/06/washington-protests.jpg?w=1440&amp;h=812&amp;crop=1 1920w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/06/washington-protests.jpg?w=1440&amp;h=812&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://cbs4indy.com/news/washington-dc-bureau/george-floyd-latest-in-modern-day-lynchings/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				&#8216;George Floyd latest in modern day lynchings&#8217;
					</h3>
	
			<footer class="article-list__article-byline">
			by Alexandra Limon <span class="sep">/</span> <time datetime="2020-06-03T18:59:45-04:00">Jun 3, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>WASHINGTON (Nexstar) -- Lawmakers say they're working on federal reforms to the American policing system to ensure justice for George Floyd and all Americans of color.</p>
<p>Leaders from the Black, Hispanic, Native American and Asian Pacific American caucuses are demanding accountability for the death of George Floyd.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://cbs4indy.com/wp-content/uploads/sites/22/2020/06/george-floyd-protest-dc-06032020-nexstar.jpg?w=640&#038;h=419&#038;crop=1"
		alt=""
		srcset="https://cbs4indy.com/wp-content/uploads/sites/22/2020/06/george-floyd-protest-dc-06032020-nexstar.jpg?w=320&amp;h=180&amp;crop=1 320w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/06/george-floyd-protest-dc-06032020-nexstar.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/06/george-floyd-protest-dc-06032020-nexstar.jpg?w=640&amp;h=419&amp;crop=1 960w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/06/george-floyd-protest-dc-06032020-nexstar.jpg?w=640&amp;h=419&amp;crop=1 1280w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/06/george-floyd-protest-dc-06032020-nexstar.jpg?w=640&amp;h=419&amp;crop=1 1920w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/06/george-floyd-protest-dc-06032020-nexstar.jpg?w=640&amp;h=419&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
				
</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story Pages","dfp_id":"5678","tag_name":"nx.wttv","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"washington_dc_bureau","kw":"how-americans-respond-to-death-of-george-floyd-protests-and-how-trump-has-handled-it"}'   data-path='/5678/nx.wttv/news/washington_dc_bureau'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>


	<aside class="article-list article-list--grid article-list--grid-3">
		
	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cbs4indy.com/news/the-history-of-protesting-vs-rioting-whats-the-difference-do-they-send-the-message/"
									>
			
				The History of Protesting vs Rioting: What&#8217;s the difference, do they send the message?
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://cbs4indy.com/news/the-history-of-protesting-vs-rioting-whats-the-difference-do-they-send-the-message/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://cbs4indy.com/wp-content/uploads/sites/22/2020/06/Untitled2.png?w=694&#038;h=356&#038;crop=1"
		alt=""
		srcset="https://cbs4indy.com/wp-content/uploads/sites/22/2020/06/Untitled2.png?w=320&amp;h=180&amp;crop=1 320w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/06/Untitled2.png?w=640&amp;h=356&amp;crop=1 640w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/06/Untitled2.png?w=694&amp;h=356&amp;crop=1 960w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/06/Untitled2.png?w=694&amp;h=356&amp;crop=1 1280w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/06/Untitled2.png?w=694&amp;h=356&amp;crop=1 1920w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/06/Untitled2.png?w=694&amp;h=356&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cbs4indy.com/news/city-records-more-than-175-use-of-force-incidents-by-impd-since-friday/"
									>
			
				City records: More than 175 use of force incidents by IMPD since Friday
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://cbs4indy.com/news/city-records-more-than-175-use-of-force-incidents-by-impd-since-friday/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://cbs4indy.com/wp-content/uploads/sites/22/2019/12/randal-taylor-2.jpeg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://cbs4indy.com/wp-content/uploads/sites/22/2019/12/randal-taylor-2.jpeg?w=320&amp;h=180&amp;crop=1 320w, https://cbs4indy.com/wp-content/uploads/sites/22/2019/12/randal-taylor-2.jpeg?w=640&amp;h=360&amp;crop=1 640w, https://cbs4indy.com/wp-content/uploads/sites/22/2019/12/randal-taylor-2.jpeg?w=960&amp;h=540&amp;crop=1 960w, https://cbs4indy.com/wp-content/uploads/sites/22/2019/12/randal-taylor-2.jpeg?w=1280&amp;h=720&amp;crop=1 1280w, https://cbs4indy.com/wp-content/uploads/sites/22/2019/12/randal-taylor-2.jpeg?w=1920&amp;h=1080&amp;crop=1 1920w, https://cbs4indy.com/wp-content/uploads/sites/22/2019/12/randal-taylor-2.jpeg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cbs4indy.com/news/what-to-take-away-from-tuesdays-election/"
									>
			
				What to take away from Tuesday&#8217;s election
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://cbs4indy.com/news/what-to-take-away-from-tuesdays-election/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://cbs4indy.com/wp-content/uploads/sites/22/2020/06/i-vote.jpg?w=640&#038;h=360&#038;crop=1"
		alt=""
		srcset="https://cbs4indy.com/wp-content/uploads/sites/22/2020/06/i-vote.jpg?w=320&amp;h=180&amp;crop=1 320w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/06/i-vote.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/06/i-vote.jpg?w=640&amp;h=360&amp;crop=1 960w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/06/i-vote.jpg?w=640&amp;h=360&amp;crop=1 1280w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/06/i-vote.jpg?w=640&amp;h=360&amp;crop=1 1920w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/06/i-vote.jpg?w=640&amp;h=360&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cbs4indy.com/news/kids-ask-healthcare-superheroes-questions-this-weekend-on-coronavirus-house-calls/"
									>
			
				Kids ask healthcare superheroes questions this weekend on &#8216;Coronavirus House Calls&#8217;
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://cbs4indy.com/news/kids-ask-healthcare-superheroes-questions-this-weekend-on-coronavirus-house-calls/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://cbs4indy.com/wp-content/uploads/sites/22/2020/06/CHC-Ask-the-Kids_featured-image.png?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://cbs4indy.com/wp-content/uploads/sites/22/2020/06/CHC-Ask-the-Kids_featured-image.png?w=320&amp;h=180&amp;crop=1 320w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/06/CHC-Ask-the-Kids_featured-image.png?w=640&amp;h=360&amp;crop=1 640w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/06/CHC-Ask-the-Kids_featured-image.png?w=960&amp;h=540&amp;crop=1 960w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/06/CHC-Ask-the-Kids_featured-image.png?w=1280&amp;h=720&amp;crop=1 1280w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/06/CHC-Ask-the-Kids_featured-image.png?w=1920&amp;h=1080&amp;crop=1 1920w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/06/CHC-Ask-the-Kids_featured-image.png?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cbs4indy.com/news/job-losses-in-may-could-raise-3-month-total-to-30-million-in-us/"
									>
			
				Job losses in May could raise 3-month total to 30 million in US
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://cbs4indy.com/news/job-losses-in-may-could-raise-3-month-total-to-30-million-in-us/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://cbs4indy.com/wp-content/uploads/sites/22/2020/06/AP20149449939483.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://cbs4indy.com/wp-content/uploads/sites/22/2020/06/AP20149449939483.jpg?w=320&amp;h=180&amp;crop=1 320w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/06/AP20149449939483.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/06/AP20149449939483.jpg?w=960&amp;h=540&amp;crop=1 960w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/06/AP20149449939483.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/06/AP20149449939483.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/06/AP20149449939483.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cbs4indy.com/news/cinema-chain-amc-warns-it-may-not-survive-covid-19/"
									>
			
				Cinema chain AMC warns it may not survive COVID-19
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://cbs4indy.com/news/cinema-chain-amc-warns-it-may-not-survive-covid-19/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://cbs4indy.com/wp-content/uploads/sites/22/2020/06/AP20155641208284.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://cbs4indy.com/wp-content/uploads/sites/22/2020/06/AP20155641208284.jpg?w=320&amp;h=180&amp;crop=1 320w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/06/AP20155641208284.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/06/AP20155641208284.jpg?w=960&amp;h=540&amp;crop=1 960w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/06/AP20155641208284.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/06/AP20155641208284.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/06/AP20155641208284.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>



	</aside>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"nx.wttv","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"washington_dc_bureau","kw":"how-americans-respond-to-death-of-george-floyd-protests-and-how-trump-has-handled-it"}'   data-path='/5678/nx.wttv/news/washington_dc_bureau'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		
	<aside class="article-list article-list--grid article-list--grid-2">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cbs4indy.com/news/trump-administration-moves-to-block-chinese-airlines-from-flying-to-u-s/"
									>
			
				Trump administration moves to block Chinese airlines from flying to U.S.
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://cbs4indy.com/news/trump-administration-moves-to-block-chinese-airlines-from-flying-to-u-s/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://cbs4indy.com/wp-content/uploads/sites/22/2020/06/AP20155546146677.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://cbs4indy.com/wp-content/uploads/sites/22/2020/06/AP20155546146677.jpg?w=320&amp;h=180&amp;crop=1 320w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/06/AP20155546146677.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/06/AP20155546146677.jpg?w=960&amp;h=540&amp;crop=1 960w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/06/AP20155546146677.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/06/AP20155546146677.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/06/AP20155546146677.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cbs4indy.com/news/business-owners-ask-why-second-night-of-rioting-occurred-downtown/"
									>
			
				Business owners ask why second night of rioting occurred downtown
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://cbs4indy.com/news/business-owners-ask-why-second-night-of-rioting-occurred-downtown/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://cbs4indy.com/wp-content/uploads/sites/22/2020/06/F234D8B75AD445648C364FF4E412187B.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://cbs4indy.com/wp-content/uploads/sites/22/2020/06/F234D8B75AD445648C364FF4E412187B.jpg?w=320&amp;h=180&amp;crop=1 320w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/06/F234D8B75AD445648C364FF4E412187B.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/06/F234D8B75AD445648C364FF4E412187B.jpg?w=960&amp;h=540&amp;crop=1 960w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/06/F234D8B75AD445648C364FF4E412187B.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/06/F234D8B75AD445648C364FF4E412187B.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/06/F234D8B75AD445648C364FF4E412187B.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cbs4indy.com/news/exclusive-poll-shows-support-for-george-floyd-protests-disapproval-of-trumps-response/"
									>
			
				Exclusive poll shows support for George Floyd protests, disapproval of Trump&#8217;s response
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://cbs4indy.com/news/exclusive-poll-shows-support-for-george-floyd-protests-disapproval-of-trumps-response/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://cbs4indy.com/wp-content/uploads/sites/22/2020/06/GettyImages-1243295340-10.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://cbs4indy.com/wp-content/uploads/sites/22/2020/06/GettyImages-1243295340-10.jpg?w=320&amp;h=180&amp;crop=1 320w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/06/GettyImages-1243295340-10.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/06/GettyImages-1243295340-10.jpg?w=960&amp;h=540&amp;crop=1 960w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/06/GettyImages-1243295340-10.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/06/GettyImages-1243295340-10.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/06/GettyImages-1243295340-10.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cbs4indy.com/news/comcast-internet-issues-impact-thousands-of-hoosiers/"
									>
			
				Comcast internet issues impact thousands of Hoosiers
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://cbs4indy.com/news/comcast-internet-issues-impact-thousands-of-hoosiers/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://cbs4indy.com/wp-content/uploads/sites/22/2020/06/Capture.jpg?w=717&#038;h=454&#038;crop=1"
		alt=""
		srcset="https://cbs4indy.com/wp-content/uploads/sites/22/2020/06/Capture.jpg?w=320&amp;h=180&amp;crop=1 320w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/06/Capture.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/06/Capture.jpg?w=717&amp;h=454&amp;crop=1 960w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/06/Capture.jpg?w=717&amp;h=454&amp;crop=1 1280w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/06/Capture.jpg?w=717&amp;h=454&amp;crop=1 1920w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/06/Capture.jpg?w=717&amp;h=454&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.wttv","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"washington_dc_bureau","kw":"how-americans-respond-to-death-of-george-floyd-protests-and-how-trump-has-handled-it"}'   data-path='/5678/nx.wttv/news/washington_dc_bureau'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	
<aside class="weather-widget">
	<h2 class="weather-widget__heading">2-Day Forecast</h2>
	<a class="weather-widget__content" href="https://cbs4indy.com/weather/">
		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Current</h4>
			<h5 class="weather-widget__item-temperature">
				85&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-66"></span>
			</figure>
			<span class="weather-widget__item-conditions">Broken Clouds</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tonight</h4>
			<h5 class="weather-widget__item-temperature">
				68&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-100"></span>
			</figure>
			<span class="weather-widget__item-conditions">Thunderstorms</span>
			<span class="weather-widget__item-precipitation">
				Precip: 80&percnt;			</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tomorrow</h4>
			<h5 class="weather-widget__item-temperature">
				83&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-75"></span>
			</figure>
			<span class="weather-widget__item-conditions">Thunderstorms early</span>
			<span class="weather-widget__item-precipitation">
				Precip: 40&percnt;			</span>
		</div>
	</a>
</aside>
<section id="ns-article-bin-8" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Most Popular	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cbs4indy.com/news/national-world/you-are-no-longer-welcome-here-costco-employee-asks-customer-to-leave-for-refusing-to-wear-mask/"
									>
			
				&#8216;You are no longer welcome here&#8217;: Costco employee asks customer to leave for refusing to wear mask
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cbs4indy.com/news/dreasjon-reeds-family-attorneys-say-new-video-shows-witnesses-recalling-events-leading-to-his-death/"
									>
			
				Dreasjon Reed&#8217;s family attorneys say new video shows witnesses recalling events leading to his death
							</a>
					</h3>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cbs4indy.com/news/coronavirus/gov-holcomb-indiana-officials-to-provide-update-on-coronavirus/"
									>
			
				Holcomb, officials support peaceful protests but concerned about virus spread
							</a>
					</h3>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cbs4indy.com/news/another-day-of-protests-planned-in-indianapolis/"
									>
			
				LIVE BLOG: another day of protests in Indianapolis
							</a>
					</h3>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="4"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cbs4indy.com/news/family-and-attorneys-dispute-impds-account-say-dreasjon-reed-didnt-shoot-at-officers/"
									>
			
				Family and attorneys dispute IMPD&#8217;s account, say Dreasjon Reed didn&#8217;t shoot at officers
							</a>
					</h3>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

		
				
</div>



			</section>
			</section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"nx.wttv","ad_disabled":"0"}'   data-targeting='{"pos":"mr1","fold":"mid","category":"washington_dc_bureau","kw":"how-americans-respond-to-death-of-george-floyd-protests-and-how-trump-has-handled-it"}'   data-path='/5678/nx.wttv/news/washington_dc_bureau'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	<section id="ns-article-bin-4" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--story-grid article-list--story-grid--one-col"
				data-component=""
				data-context="headline_list"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading">
		Latest News	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cbs4indy.com/news/the-history-of-protesting-vs-rioting-whats-the-difference-do-they-send-the-message/"
									>
			
				The History of Protesting vs Rioting: What&#8217;s the difference, do they send the message?
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://cbs4indy.com/news/">News</a> / <time datetime="2020-06-03T18:47:24-04:00">38 mins ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://cbs4indy.com/news/the-history-of-protesting-vs-rioting-whats-the-difference-do-they-send-the-message/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://cbs4indy.com/wp-content/uploads/sites/22/2020/06/Untitled2.png?w=694&#038;h=356&#038;crop=1"
		alt=""
		srcset="https://cbs4indy.com/wp-content/uploads/sites/22/2020/06/Untitled2.png?w=320&amp;h=180&amp;crop=1 320w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/06/Untitled2.png?w=640&amp;h=356&amp;crop=1 640w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/06/Untitled2.png?w=694&amp;h=356&amp;crop=1 960w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/06/Untitled2.png?w=694&amp;h=356&amp;crop=1 1280w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/06/Untitled2.png?w=694&amp;h=356&amp;crop=1 1920w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/06/Untitled2.png?w=694&amp;h=356&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cbs4indy.com/news/city-records-more-than-175-use-of-force-incidents-by-impd-since-friday/"
									>
			
				City records: More than 175 use of force incidents by IMPD since Friday
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://cbs4indy.com/news/">News</a> / <time datetime="2020-06-03T18:15:36-04:00">1 hour ago</time>		</footer>
	
	
	
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cbs4indy.com/news/what-to-take-away-from-tuesdays-election/"
									>
			
				What to take away from Tuesday&#8217;s election
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://cbs4indy.com/news/">News</a> / <time datetime="2020-06-03T17:48:41-04:00">2 hours ago</time>		</footer>
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cbs4indy.com/news/kids-ask-healthcare-superheroes-questions-this-weekend-on-coronavirus-house-calls/"
									>
			
				Kids ask healthcare superheroes questions this weekend on &#8216;Coronavirus House Calls&#8217;
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://cbs4indy.com/news/">News</a> / <time datetime="2020-06-03T17:46:36-04:00">2 hours ago</time>		</footer>
	
	
	
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cbs4indy.com/news/job-losses-in-may-could-raise-3-month-total-to-30-million-in-us/"
									>
			
				Job losses in May could raise 3-month total to 30 million in US
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://cbs4indy.com/news/">News</a> / <time datetime="2020-06-03T17:17:40-04:00">2 hours ago</time>		</footer>
	
	
	
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://cbs4indy.com/news/cinema-chain-amc-warns-it-may-not-survive-covid-19/"
									>
			
				Cinema chain AMC warns it may not survive COVID-19
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://cbs4indy.com/news/">News</a> / <time datetime="2020-06-03T17:05:17-04:00">2 hours ago</time>		</footer>
	
	
	
	</div>

		</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://cbs4indy.com/news/">
			More News
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.wttv","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"washington_dc_bureau","kw":"how-americans-respond-to-death-of-george-floyd-protests-and-how-trump-has-handled-it"}'   data-path='/5678/nx.wttv/news/washington_dc_bureau'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.wttv","ad_disabled":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"washington_dc_bureau","kw":"how-americans-respond-to-death-of-george-floyd-protests-and-how-trump-has-handled-it"}'   data-path='/5678/nx.wttv/news/washington_dc_bureau'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://cbs4indy.com/" rel="home">
				<img src="https://cbs4indy.com/wp-content/uploads/sites/22/2020/02/cropped-wttv_logo.png" alt="WTTV" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/CBS4Indy/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/cbs4indy">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/cbs4indy/">
					<img src="https://cbs4indy.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/channel/UCMv1Hkpz38OR9xNy0SRBJdg">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
							</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/cbs4-indy/id948396007">
						<img src="https://cbs4indy.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.tribtv.wttv">
						<img src="https://cbs4indy.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2>Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/indy-weather-authority/id954369275">
						<img src="https://cbs4indy.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.wxin.android.weather">
						<img src="https://cbs4indy.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	
	
<div class="site-footer__primary-nav">
	<div class="menu-super-nav-container"><ul id="menu-super-nav" class="menu"><li id="menu-item-377811" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-377811"><a href="https://cbs4indy.com/news/">News</a></li>
<li id="menu-item-433160" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-433160"><a href="https://cbs4indy.com/news/celebrating-the-class-of-2020/">Class of 2020</a></li>
<li id="menu-item-432342" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-432342"><a href="http://cbs4indy.com/video">Video</a></li>
<li id="menu-item-377814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-377814"><a href="https://cbs4indy.com/weather/">Weather</a></li>
<li id="menu-item-377831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-377831"><a href="https://cbs4indy.com/traffic/">Traffic</a></li>
<li id="menu-item-377818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-377818"><a href="https://cbs4indy.com/in-your-neighborhood/">Hot Spots</a></li>
<li id="menu-item-377826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-377826"><a href="https://cbs4indy.com/podcasts/">Podcasts</a></li>
<li id="menu-item-377816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-377816"><a href="https://cbs4indy.com/sports/">Sports</a></li>
<li id="menu-item-389609" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-389609"><a href="https://cbs4indy.com/about-us/">Contact Us</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-app-links-container"><ul id="menu-footer-app-links" class="menu"><li id="menu-item-2091" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2091"><a target="_blank" rel="noopener noreferrer" href="https://publicfiles.fcc.gov/tv-profile/wttv">Online Public File</a></li>
<li id="menu-item-413152" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-413152"><a href="https://cbs4indy.com/wp-content/uploads/sites/22/2020/04/2019-2020-WXIN-WTTV-EEO-Report-Final.pdf">EEO Report</a></li>
<li id="menu-item-377875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-377875"><a href="https://cbs4indy.com/contact/public-file-help/">Public File Help</a></li>
</ul></div></div>

	
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li>
							<a href="https://www.nexstar.tv/privacy-policy/">Privacy Policy</a>
						</li>
					
											
											<li>
							<a href="https://cbs4indy.com/terms-of-use/">Terms Of Use</a>
						</li>
					
											
											<li>
							<a href="https://www.covers.com/">Covers</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
									</ul>
	</div>
</div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
				<img src="https://cbs4indy.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="Nexstar Logo">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Washington DC Bureau";
	_sf_async_config.authors = "Joe Khalil";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
<!-- Nielsen -->
<script>
	// Static Queue Snippet

		!function(t,n){t[n]=t[n]||{nlsQ:function(e,o,c,r,s,i){return s=t.document,r=s.createElement("script"),r.async=1,r.src=("http:"===t.location.protocol?"http:":"https:")+"//cdn-gl.imrworldwide.com/conf/"+e+".js#name="+o+"&ns="+n,i=s.getElementsByTagName("script")[0],i.parentNode.insertBefore(r,i),t[n][o]=t[n][o]||{g:c||{},ggPM:function(e,c,r,s,i){(t[n][o].q=t[n][o].q||[]).push([e,c,r,s,i])}},t[n][o]}}}(window,"NOLBUNDLE");
	
	// SDK Initialization
	var nSdkInstance = NOLBUNDLE.nlsQ("PFAB3BFD0-4140-49AC-96F9-E8A5C07271B6","nlsnInstance", {nol_sdkDebug: 0});

	// Content Metadata
	var nielsenMetadata = {
		type: 'static',
		assetid: 455974,
		section: "washington-dc-bureau",
		segA: '',
		segB: '',
		segC: '',
	};

	// Event 'staticstart' call.
	nSdkInstance.ggPM("staticstart", nielsenMetadata);
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.wttv","ad_disabled":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"washington_dc_bureau","kw":"how-americans-respond-to-death-of-george-floyd-protests-and-how-trump-has-handled-it"}'   data-path='/5678/nx.wttv/news/washington_dc_bureau'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<div id="aria-dialog-overlay"></div>
	<script>
var wpApiSettings = {"root":"https:\/\/cbs4indy.com\/wp-json\/","nonce":"327a7a88dc","versionString":"wp\/v2\/"};
</script>
<script src='https://cbs4indy.com/wp-includes/js/api-request.min.js?ver=5.4.1'></script>
<script>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</script>
<script src='https://cbs4indy.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=07a02e06c20ce982fe45'></script>
<script src='https://cbs4indy.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=a2636a855d4329e3bc92'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/cbs4indy.com\/news\/washington-dc-bureau\/how-americans-respond-to-death-of-george-floyd-protests-and-how-trump-has-handled-it\/"}
</script>
<script src='https://cbs4indy.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202023.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'171039241',post:'455974',tz:'-4',srv:'cbs4indy.com'} ]);
	_stq.push([ 'clickTrackerInit', '171039241', '455974' ]);
</script>

</body>
</html>
