
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

		
	
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa.psg.nexstardigital.net/site/cbs4indy"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://cbs4indy.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.1.0"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"Robbery under investigation at Indy bank","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"","description":"INDIANAPOLIS &#8211;IMPD is investigating a bank robbery on the northwest side of Indianapolis. Officers were called to the PNC Bank location at 7910 N. Michigan Road at around 9:15 a.m. Police said no one was hurt in the incident. This is a developing story.","publicationDate":"2020-12-10T09:51:54-05:00","lastModifiedDate":"2020-12-10T09:51:55-05:00","publicationDayOfWeek":"Thursday","categoryList":["News"],"primaryCategory":"News","tagList":[],"wordCount":43,"paragraphCount":4,"imageCount":1,"videoCount":0,"slideshowCount":0,"pageId":624449,"isShared":false,"originalSource":"","sharingMode":"","pageDcode":["1"],"persistentId":"nxstrib-22-article-624449","primaryCategoryId":103} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/cbs4indy.com\/news\/robbery-under-investigation-at-indy-bank\/","ampUrl":"https:\/\/cbs4indy.com\/news\/robbery-under-investigation-at-indy-bank\/amp\/","urlHostname":"https:\/\/cbs4indy.com","urlSlug":"robbery-under-investigation-at-indy-bank","directoryPath":["news"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"WTTV CBS4Indy","callSign":"WTTV","domainName":"cbs4indy.com","timeZone":"America\/Indiana\/Indianapolis","segmentKey":"","gaId":"UA-56251904-1"} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":true} )
			window.NXSTdata.layout = Object.assign( window.NXSTdata.layout, {"mainModule":""} )
			window.NXSTdata.identity = window.NXSTdata.identity || {}
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/cbs4indy.com\/news\/robbery-under-investigation-at-indy-bank\/" || "";
var cats = "News" || "";
var bob_kw = "" || "";
var bob_desc = "INDIANAPOLIS &#8211;IMPD is investigating a bank robbery on the northwest side of Indianapolis. Officers were called to the PNC Bank location at 7910 N. Michigan Road at around 9:15 a.m. Police said no one was hurt in the incident. This is a developing story." || "";
var bob_story_author = "" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
</script>


<script async src="https://nxstrib.com/wp-content/themes/nexstar/client/vendors/prebid/versions/pbjs3220.js"></script> 
<script>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</script>



<script>
window.prebidData.userSync.userIds.push({
	name: "identityLink",
	params: {
		pid: "1262",
	},
	storage: {
		type: "cookie",
		name: "idl_env",
		expires: 7,
	}
});
</script>

<script>
window.prebidData.analytics.push({
	provider: 'atsAnalytics',
	options: {
		pid: "1262",
		host: 'https://analytics.openlog.in',
	}
});
</script>

	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "christinamoreno";
	_sf_async_config.domain = "cbs4indy.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer || [];
if ('function' === typeof dataLayer.push) {
	dataLayer.push({"fireGTM":true,"propID":"UA-56251904-1","event":"dlReady","paragraphCount":4,"wordCount":43,"authorName":"","imageCount":0,"siteName":"WTTV CBS4Indy","publishDateString":"Thu Dec 10 2020","publishTimeString":"09:51 AM EST","originalContent":true,"classifyText":[],"categories":"News","primaryCategory":"News","topics":""});
}
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-N8KXH4Q");</script>
<!-- End Google Tag Manager -->
	

	
	
	
<!-- OneSignal SDK -->
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async defer></script>
<!-- End OneSignal SDK -->
	
<!-- OneSignal initialization -->
<link rel="manifest" href="/manifest.json">
<script>
	var OneSignal = window.OneSignal || [];
	OneSignal.push(["init", {
		appId: "bbf245b9-3d57-4ae2-b7d5-8ca295fec5d9",
		autoRegister: true, /* Set to true to automatically prompt visitors */
		httpPermissionRequest: {
			enable: true
		},
		notifyButton: {
			enable: true /* Set to false to hide */
		}
	}]);
</script>
<!-- End OneSignal initialization -->
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"WTTV CBS4Indy","logo":{"@type":"ImageObject","url":"https:\/\/cbs4indy.com\/wp-content\/uploads\/sites\/22\/2020\/02\/cropped-wttv_logo.png"}},"name":"WTTV CBS4Indy","description":"INDIANAPOLIS &#8211;IMPD is investigating a bank robbery on the northwest side of Indianapolis. Officers were called to the PNC Bank location at 7910 N. Michigan Road at around 9:15 a.m. Police said no one was hurt in the incident. This is a developing story.","potentialAction":{"@type":"SearchAction","target":"https:\/\/cbs4indy.com\/search\/{search_term_string}\/","query-input":"required name=search_term_string"},"url":"https:\/\/cbs4indy.com\/news\/robbery-under-investigation-at-indy-bank\/","headline":"Robbery under investigation at Indy bank","datePublished":"2020-12-10T14:51:54+00:00","dateModified":"2020-12-10T14:51:55+00:00","author":{"@type":"Organization","name":"WTTV CBS4Indy"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/cbs4indy.com\/news\/robbery-under-investigation-at-indy-bank\/"},"image":{"@type":"ImageObject","url":"https:\/\/cbs4indy.com\/wp-content\/uploads\/sites\/22\/2020\/12\/MIchigan-road-bank-robbery.jpg","name":"IMPD investigate bank robbery at PNC Bank on N. Michigan Road."},"articleSection":"News","genre":["News"]}</script>

	
				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>Robbery under investigation at Indy bank | WTTV CBS4Indy</title>
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WTTV CBS4Indy &raquo; Feed" href="https://cbs4indy.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WTTV CBS4Indy &raquo; Comments Feed" href="https://cbs4indy.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/cbs4indy.com\/news\/robbery-under-investigation-at-indy-bank\/","page_slug":"robbery-under-investigation-at-indy-bank","page_type":"story","page_category":"news","article_id":624449,"subpath":"\/news"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><script class="wp-asset-manager ns-anvato-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5;position:relative}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-featured-media .ns-block-embed-anvato{position:relative;z-index:1}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato{width:100vw;margin-left:unset}}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{height:0;overflow:hidden;padding-bottom:56.25%;position:relative}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{margin-left:-1rem;width:100vw}}.article-featured-media .ns-block-embed-anvato iframe,.article-featured-media .ns-block-embed-anvato video{height:100%;left:0;position:absolute;top:0;width:100%}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper iframe{position:absolute!important}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper{margin-left:unset}}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='description' content='INDIANAPOLIS &#8211;IMPD is investigating a bank robbery on the northwest side of Indianapolis. Officers were called to the PNC Bank location at 7910 N. Michigan Road at around 9:15 a.m. Police said no one was hurt in the incident. This is a developing story.' /><!-- WP SEO -->
<meta name='google-site-verification' content='fNHlblQGhcVqHWxXRwIQ9lZOy8s9DXyt8O6AHeEFa_E' /><!-- WP SEO -->
<meta name='google-site-verification' content='2qJq0n78t4XYX_0HbwJ6mI9qDXptJhs5PlDINEHiweI' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cbs4indy.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #0E0F61;
		--primary_color_text: #ffffff;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://cbs4indy.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://cbs4indy.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=fd7aa77bb32f86e6dd8e' media='all' />
<link rel='stylesheet' id='ns-weather-icons-css-css'  href='https://cbs4indy.com/wp-content/themes/nexstar/client/build/css/weatherIcons.min.css?ver=bcff7f88a6853ee306d5' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://cbs4indy.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=8f250612dd3e91e81e85' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://cbs4indy.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=9.1' media='all' />
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=3' id='anvload-js-js'></script>
<script src='https://cbs4indy.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://cbs4indy.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbs4indy.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cbs4indy.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="https://cbs4indy.com/news/robbery-under-investigation-at-indy-bank/" />
<link rel='shortlink' href='https://cbs4indy.com/?p=624449' />
<link rel="alternate" type="application/json+oembed" href="https://cbs4indy.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcbs4indy.com%2Fnews%2Frobbery-under-investigation-at-indy-bank%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cbs4indy.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcbs4indy.com%2Fnews%2Frobbery-under-investigation-at-indy-bank%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
<style type='text/css'>img#wpstats{display:none}</style><link rel="amphtml" href="https://cbs4indy.com/news/robbery-under-investigation-at-indy-bank/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Robbery under investigation at Indy bank" />
<meta property="og:url" content="https://cbs4indy.com/news/robbery-under-investigation-at-indy-bank/" />
<meta property="og:description" content="INDIANAPOLIS &#8211;IMPD is investigating a bank robbery on the northwest side of Indianapolis. Officers were called to the PNC Bank location at 7910 N. Michigan Road at around 9:15 a.m. Police sai…" />
<meta property="article:published_time" content="2020-12-10T14:51:54+00:00" />
<meta property="article:modified_time" content="2020-12-10T14:51:55+00:00" />
<meta property="og:site_name" content="WTTV CBS4Indy" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Robbery under investigation at Indy bank" />
<meta name="twitter:image" content="https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/MIchigan-road-bank-robbery.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/MIchigan-road-bank-robbery.jpg?w=1280" />
<meta property="og:image:secure_url" content="https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/MIchigan-road-bank-robbery.jpg?w=1280" />
<meta name="twitter:title" content="Robbery under investigation at Indy bank" />
<meta name="twitter:description" content="INDIANAPOLIS &#8211;IMPD is investigating a bank robbery on the northwest side of Indianapolis. Officers were called to the PNC Bank location at 7910 N. Michigan Road at around 9:15 a.m. Police sai…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://cbs4indy.com/wp-content/uploads/sites/22/2017/03/cropped-cbs4512.png?w=32" sizes="32x32" />
<link rel="icon" href="https://cbs4indy.com/wp-content/uploads/sites/22/2017/03/cropped-cbs4512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cbs4indy.com/wp-content/uploads/sites/22/2017/03/cropped-cbs4512.png?w=180" />
<meta name="msapplication-TileImage" content="https://cbs4indy.com/wp-content/uploads/sites/22/2017/03/cropped-cbs4512.png?w=270" />
</head>

<body class="post-template-default single single-post postid-624449 single-format-standard wp-custom-logo nexstar psgtrib">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N8KXH4Q"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header " role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://cbs4indy.com/" rel="home">WTTV CBS4Indy</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://cbs4indy.com/" rel="home">
						<div class="site-header__logo-bg" style="background-image: url('https://cbs4indy.com/wp-content/uploads/sites/22/2020/02/cropped-wttv_logo.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://cbs4indy.com/weather/">
							<span class="site-header__weather-region">Indianapolis</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">51&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-66"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
										<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.wttv","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"news","kw":"robbery-under-investigation-at-indy-bank"}'   data-path='/5678/nx.wttv/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>
					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://cbs4indy.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-377811" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-377811"><a href="https://cbs4indy.com/news/">News</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-377813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-377813"><a href="https://cbs4indy.com/news/crime/">Crime</a></li>
	<li id="menu-item-377827" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-377827"><a href="https://cbs4indy.com/tag/problem-solvers/">Problem Solvers</a></li>
	<li id="menu-item-432342" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-432342"><a href="http://cbs4indy.com/video">Video</a></li>
	<li id="menu-item-405932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405932"><a href="https://cbs4indy.com/news/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-442827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-442827"><a href="https://cbs4indy.com/news/national-world/">National &amp; World</a></li>
	<li id="menu-item-428262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-428262"><a href="https://cbs4indy.com/hoosiers-finding-hope/">Hoosiers Finding Hope</a></li>
	<li id="menu-item-392718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-392718"><a href="https://cbs4indy.com/news/4-your-health/">4 Your Health</a></li>
	<li id="menu-item-529051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-529051"><a href="https://cbs4indy.com/cbs4-reads/">CBS4 Reads</a></li>
	<li id="menu-item-392717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-392717"><a href="https://cbs4indy.com/news/4-your-money/">4 Your Money</a></li>
	<li id="menu-item-392773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-392773"><a href="https://cbs4indy.com/news/4-our-veterans/">4 Our Veterans</a></li>
	<li id="menu-item-496504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-496504"><a href="https://cbs4indy.com/news/70-years-of-wttv/">70 years of WTTV</a></li>
	<li id="menu-item-397042" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-397042"><a href="https://cbs4indy.com/news/links-on-cbs4/">Links on CBS4</a></li>
	<li id="menu-item-616063" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-616063"><a href="https://cbs4indy.com/venn/">Video Game News</a></li>
	<li id="menu-item-392736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-392736"><a href="https://cbs4indy.com/news/strategic-wealth/">Strategic Wealth</a></li>
	<li id="menu-item-430848" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-430848"><a href="https://cbs4indy.com/tag/marketplace/">Marketplace</a></li>
</ul>
</div></div></li>
<li id="menu-item-599255" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-599255"><a href="https://cbs4indy.com/home-for-the-holidays/enter-to-win-free-rent-or-mortgage-for-a-year-up-to-15000/">Home for the Holidays</a></li>
<li id="menu-item-377814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-377814"><a href="https://cbs4indy.com/weather/">Weather</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-389577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-389577"><a href="https://cbs4indy.com/weather/forecast/">Forecast</a></li>
	<li id="menu-item-389580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-389580"><a href="/weather/weather-alerts/">Watches &#038; Warnings</a></li>
	<li id="menu-item-389578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-389578"><a href="https://cbs4indy.com/weather/maps-and-radar/">Maps &amp; Radar</a></li>
	<li id="menu-item-410635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-410635"><a href="https://cbs4indy.com/news/join-cbs4-wednesdays-on-facebook-live-for-weather-school/">Star&#8217;s Weather School</a></li>
	<li id="menu-item-389576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-389576"><a href="https://cbs4indy.com/weather/camera-network/">Camera Network</a></li>
	<li id="menu-item-389575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-389575"><a href="https://cbs4indy.com/school-and-business-closings-and-delays/">Closings &#038; Delays</a></li>
	<li id="menu-item-394462" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-394462"><a href="https://www.schoolclosings.org/Closings/SCLoginD.aspx?id=WXIN&#038;logo=">Submit Your Weather Closing</a></li>
	<li id="menu-item-389581" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-389581"><a href="https://cbs4indy.com/weather/register-your-business-school-for-our-weather-closing-alerts/">Register Your School or Business</a></li>
</ul>
</div></div></li>
<li id="menu-item-377831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-377831"><a href="https://cbs4indy.com/traffic/">Traffic</a></li>
<li id="menu-item-504711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-504711"><a href="https://cbs4indy.com/this-morning/">CBS4 This Morning</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-377818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-377818"><a href="https://cbs4indy.com/in-your-neighborhood/">In Your Neighborhood</a></li>
</ul>
</div></div></li>
<li id="menu-item-377816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-377816"><a href="https://cbs4indy.com/sports/">Sports</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-570510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-570510"><a href="https://cbs4indy.com/sports/big-10-sports/">Big Time Sports</a></li>
	<li id="menu-item-619748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-619748"><a href="https://cbs4indy.com/sports/high-school-basketball/">High School Basketball</a></li>
	<li id="menu-item-377817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-377817"><a href="https://cbs4indy.com/sports/colts/">Colts</a></li>
	<li id="menu-item-377822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-377822"><a href="https://cbs4indy.com/sports/pacers/">Pacers</a></li>
	<li id="menu-item-389605" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-389605"><a href="https://cbs4indy.com/tag/colts-blue-zone-podcast/">Colts Blue Zone Podcast</a></li>
	<li id="menu-item-389607" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-389607"><a href="https://cbs4indy.com/tag/full-steam-ahead/">Full Steam Ahead Podcast</a></li>
</ul>
</div></div></li>
<li id="menu-item-501967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-501967"><a href="https://cbs4indy.com/jobs/">Jobs</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-501968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-501968"><a href="https://cbs4indy.com/find-a-job/">Find a Job</a></li>
	<li id="menu-item-501969" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-501969"><a href="https://www.ziprecruiter.com/wttv">Post a Job</a></li>
</ul>
</div></div></li>
<li id="menu-item-524555" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-524555"><a href="https://www.newsnationnow.com/">NewsNation Now</a></li>
<li id="menu-item-389609" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-389609"><a href="https://cbs4indy.com/about-us/">Contact Us</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-455612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-455612"><a href="https://cbs4indy.com/closed-captioning-info/">Closed Captioning</a></li>
	<li id="menu-item-392732" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-392732"><a href="https://cbs4indy.com/tag/contests/">Contests</a></li>
	<li id="menu-item-389562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-389562"><a href="https://cbs4indy.com/contact/people/">Team</a></li>
	<li id="menu-item-392193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-392193"><a href="https://cbs4indy.com/community-calendar/">Community Calendar</a></li>
	<li id="menu-item-392735" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-392735"><a href="https://cbs4indy.com/on-air/program-schedule/">TV Schedule</a></li>
	<li id="menu-item-395761" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-395761"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://cbs4indy.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[320,50]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.wttv","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"news","kw":"robbery-under-investigation-at-indy-bank"}'   data-path='/5678/nx.wttv/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-624449 post type-post status-publish format-standard has-post-thumbnail hentry category-news" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Robbery under investigation at Indy bank	</h1>

			<div class="article-eyebrow">
			<a href="https://cbs4indy.com/news/">News</a>
		</div>
	
	
	<div class="article-meta">
		
					Posted: <time datetime="2020-12-10T09:51:54-05:00">Dec 10, 2020 / 09:51 AM EST</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-12-10T09:51:55-05:00">Dec 10, 2020 / 09:51 AM EST</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/MIchigan-road-bank-robbery.jpg?w=1280&#038;h=960&#038;crop=1"
		alt=""
		srcset="https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/MIchigan-road-bank-robbery.jpg?w=160&amp;h=90&amp;crop=1 160w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/MIchigan-road-bank-robbery.jpg?w=256&amp;h=144&amp;crop=1 256w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/MIchigan-road-bank-robbery.jpg?w=320&amp;h=180&amp;crop=1 320w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/MIchigan-road-bank-robbery.jpg?w=512&amp;h=288&amp;crop=1 512w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/MIchigan-road-bank-robbery.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/MIchigan-road-bank-robbery.jpg?w=876&amp;h=493&amp;crop=1 876w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/MIchigan-road-bank-robbery.jpg?w=960&amp;h=540&amp;crop=1 960w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/MIchigan-road-bank-robbery.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/MIchigan-road-bank-robbery.jpg?w=1280&amp;h=960&amp;crop=1 1752w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/MIchigan-road-bank-robbery.jpg?w=1280&amp;h=960&amp;crop=1 1920w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/MIchigan-road-bank-robbery.jpg?w=1280&amp;h=960&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="eager"
	/>
</div>

							<figcaption><p>IMPD investigate bank robbery at PNC Bank on N. Michigan Road.</p>
</figcaption>
					</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		


<p>INDIANAPOLIS &#8211;IMPD is investigating a bank robbery on the northwest side of Indianapolis.</p>



<p>Officers were called to the PNC Bank location at 7910 N. Michigan Road at around 9:15 a.m.</p>



<p>Police said no one was hurt in the incident.</p>



<p>This is a developing story.</p>

		<div class="article-content-cta-group">
			<div class="modal modal--suggest-a-correction article-content-cta-group__cta" data-component="modal">
	<div class="modal__dialog" style="display: none;">
		<div class="modal__dialog-content">
			<button class="modal__close-button" aria-label="Close Modal Content">
				<span class="icon">
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Modal</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
</span>
			</button>
							<h3 class="modal__dialog-title">Suggest a Correction</h3>
						<div id='contact-form-624449'>
<form action='https://cbs4indy.com/news/robbery-under-investigation-at-indy-bank/#contact-form-624449' method='post' class='contact-form commentsblock'>

				
<div class='grunion-field-wrap grunion-field-name-wrap'>
<label for='g624449-yourname' class='grunion-field-label name'>Your name<span>(required)</span></label>
<input type='text' name='g624449-yourname' id='g624449-yourname' value='' class='name' required aria-required='true' />
	</div>

				
<div class='grunion-field-wrap grunion-field-email-wrap'>
<label for='g624449-youremail' class='grunion-field-label email'>Your email<span>(required)</span></label>
<input type='email' name='g624449-youremail' id='g624449-youremail' value='' class='email' required aria-required='true' />
	</div>

				
<div class='grunion-field-wrap grunion-field-textarea-wrap'>
<label for='contact-form-comment-g624449-reportatypoorgrammaticalerror' class='grunion-field-label textarea'>Report a typo or grammatical error<span>(required)</span></label>
<textarea name='g624449-reportatypoorgrammaticalerror' rows='20' class='textarea' required></textarea>
	</div>

				<input type="hidden" name="suggest_a_correction" value="1" />
			 	<p class='contact-submit'>
		<button type='submit' class='pushbutton-wide'>Submit</button>		<input type='hidden' name='contact-form-id' value='624449' />
		<input type='hidden' name='action' value='grunion-contact-form' />
		<input type='hidden' name='contact-form-hash' value='8d8e7e9c382f2093c1085a2af2a79b5fe3b59d60' />
	</p>
</form>
</div>		</div>
	</div>
	<button data-modal-trigger>Suggest a Correction</button>
</div>
		</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.wttv","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"news","kw":"robbery-under-investigation-at-indy-bank"}'   data-path='/5678/nx.wttv/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="138681"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	</article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More News Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://cbs4indy.com/news/goo-goo-dolls-new-holiday-music-and-an-augmented-reality-movie-musical/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="624519"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Goo Goo Dolls: New holiday music and an augmented reality movie musical
					</h3>
	
						<footer class="article-list__article-byline">
				by Aaron Nolan and Elyse Russo <span class="sep">/</span> <time datetime="2020-12-10T12:31:30-05:00">Dec 10, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>CHICAGO (<a href="https://www.newsnationnow.com/">NewsNation Now</a>) — Iconic American rock band the Goo Goo Dolls are performing in an augmented reality movie musical this weekend as a way to showcase the band’s first ever holiday album.</p>
<p>"It was such an amazing experience getting to play songs from our new record live for the first time," said band frontman John Rzeznik. "We can’t wait for everyone to see and hear these Christmas tunes in this unique way, and we hope they bring some cheer to this peculiar holiday season. Happy holidays from all of us to every single one of you!!”</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/IMG_6013.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/IMG_6013.jpg?w=160&amp;h=90&amp;crop=1 160w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/IMG_6013.jpg?w=256&amp;h=144&amp;crop=1 256w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/IMG_6013.jpg?w=320&amp;h=180&amp;crop=1 320w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/IMG_6013.jpg?w=512&amp;h=288&amp;crop=1 512w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/IMG_6013.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/IMG_6013.jpg?w=876&amp;h=493&amp;crop=1 876w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/IMG_6013.jpg?w=960&amp;h=540&amp;crop=1 960w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/IMG_6013.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/IMG_6013.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/IMG_6013.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/IMG_6013.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"nx.wttv","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"news","kw":"robbery-under-investigation-at-indy-bank"}'   data-path='/5678/nx.wttv/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://cbs4indy.com/news/coronavirus/mayor-hogsett-marion-county-officials-to-give-covid-19-update/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="624526"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Mayor Hogsett, Marion County officials to give COVID-19 update
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2020-12-10T12:17:08-05:00">Dec 10, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>INDIANAPOLIS-- Indianapolis Mayor Joe Hogsett and Marion County Public Health Department Director Dr. Virginia Caine will give an update Thursday on Marion County's COVID-19 data. </p>
<p>The briefing is set for 2 p.m. We'll provide a livestream of it in this story. </p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://cbs4indy.com/wp-content/uploads/sites/22/2019/01/indianapolis-skyline-getty.jpg?w=1400&#038;h=710&#038;crop=1"
		alt=""
		srcset="https://cbs4indy.com/wp-content/uploads/sites/22/2019/01/indianapolis-skyline-getty.jpg?w=160&amp;h=90&amp;crop=1 160w, https://cbs4indy.com/wp-content/uploads/sites/22/2019/01/indianapolis-skyline-getty.jpg?w=256&amp;h=144&amp;crop=1 256w, https://cbs4indy.com/wp-content/uploads/sites/22/2019/01/indianapolis-skyline-getty.jpg?w=320&amp;h=180&amp;crop=1 320w, https://cbs4indy.com/wp-content/uploads/sites/22/2019/01/indianapolis-skyline-getty.jpg?w=512&amp;h=288&amp;crop=1 512w, https://cbs4indy.com/wp-content/uploads/sites/22/2019/01/indianapolis-skyline-getty.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cbs4indy.com/wp-content/uploads/sites/22/2019/01/indianapolis-skyline-getty.jpg?w=876&amp;h=493&amp;crop=1 876w, https://cbs4indy.com/wp-content/uploads/sites/22/2019/01/indianapolis-skyline-getty.jpg?w=960&amp;h=540&amp;crop=1 960w, https://cbs4indy.com/wp-content/uploads/sites/22/2019/01/indianapolis-skyline-getty.jpg?w=1280&amp;h=710&amp;crop=1 1280w, https://cbs4indy.com/wp-content/uploads/sites/22/2019/01/indianapolis-skyline-getty.jpg?w=1400&amp;h=710&amp;crop=1 1752w, https://cbs4indy.com/wp-content/uploads/sites/22/2019/01/indianapolis-skyline-getty.jpg?w=1400&amp;h=710&amp;crop=1 1920w, https://cbs4indy.com/wp-content/uploads/sites/22/2019/01/indianapolis-skyline-getty.jpg?w=1400&amp;h=710&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://cbs4indy.com/news/coronavirus/isdh-announces-6604-new-coronavirus-cases-96-additional-deaths/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="624500"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				ISDH announces 6,604 new coronavirus cases, 96 additional deaths
					</h3>
	
						<footer class="article-list__article-byline">
				by CBS4 Web <span class="sep">/</span> <time datetime="2020-12-10T11:58:18-05:00">Dec 10, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>INDIANAPOLIS — The Indiana State Department of Health (ISDH) reported 6,604 more positive coronavirus cases and announced 96 additional confirmed COVID-19 deaths Thursday.</p>
<p>The latest ISDH dashboard data indicates the state’s 7-day all-test positivity rate of 13.9%, with a cumulative rate of 7.7% positive.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6105344"
	>
	<img
		src="https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/1210Featured.png?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/1210Featured.png?w=160&amp;h=90&amp;crop=1 160w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/1210Featured.png?w=256&amp;h=144&amp;crop=1 256w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/1210Featured.png?w=320&amp;h=180&amp;crop=1 320w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/1210Featured.png?w=512&amp;h=288&amp;crop=1 512w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/1210Featured.png?w=640&amp;h=360&amp;crop=1 640w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/1210Featured.png?w=876&amp;h=493&amp;crop=1 876w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/1210Featured.png?w=960&amp;h=540&amp;crop=1 960w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/1210Featured.png?w=1280&amp;h=720&amp;crop=1 1280w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/1210Featured.png?w=1752&amp;h=986&amp;crop=1 1752w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/1210Featured.png?w=1920&amp;h=1080&amp;crop=1 1920w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/1210Featured.png?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
				

</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story Pages","dfp_id":"5678","tag_name":"nx.wttv","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"news","kw":"robbery-under-investigation-at-indy-bank"}'   data-path='/5678/nx.wttv/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

		<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			

	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="624526"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://cbs4indy.com/news/coronavirus/mayor-hogsett-marion-county-officials-to-give-covid-19-update/"
					class="article-list__article-link"
														>
			
				Mayor Hogsett, Marion County officials to give COVID-19 update
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://cbs4indy.com/news/coronavirus/mayor-hogsett-marion-county-officials-to-give-covid-19-update/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://cbs4indy.com/wp-content/uploads/sites/22/2019/01/indianapolis-skyline-getty.jpg?w=1400&#038;h=710&#038;crop=1"
		alt=""
		srcset="https://cbs4indy.com/wp-content/uploads/sites/22/2019/01/indianapolis-skyline-getty.jpg?w=160&amp;h=90&amp;crop=1 160w, https://cbs4indy.com/wp-content/uploads/sites/22/2019/01/indianapolis-skyline-getty.jpg?w=256&amp;h=144&amp;crop=1 256w, https://cbs4indy.com/wp-content/uploads/sites/22/2019/01/indianapolis-skyline-getty.jpg?w=320&amp;h=180&amp;crop=1 320w, https://cbs4indy.com/wp-content/uploads/sites/22/2019/01/indianapolis-skyline-getty.jpg?w=512&amp;h=288&amp;crop=1 512w, https://cbs4indy.com/wp-content/uploads/sites/22/2019/01/indianapolis-skyline-getty.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cbs4indy.com/wp-content/uploads/sites/22/2019/01/indianapolis-skyline-getty.jpg?w=876&amp;h=493&amp;crop=1 876w, https://cbs4indy.com/wp-content/uploads/sites/22/2019/01/indianapolis-skyline-getty.jpg?w=960&amp;h=540&amp;crop=1 960w, https://cbs4indy.com/wp-content/uploads/sites/22/2019/01/indianapolis-skyline-getty.jpg?w=1280&amp;h=710&amp;crop=1 1280w, https://cbs4indy.com/wp-content/uploads/sites/22/2019/01/indianapolis-skyline-getty.jpg?w=1400&amp;h=710&amp;crop=1 1752w, https://cbs4indy.com/wp-content/uploads/sites/22/2019/01/indianapolis-skyline-getty.jpg?w=1400&amp;h=710&amp;crop=1 1920w, https://cbs4indy.com/wp-content/uploads/sites/22/2019/01/indianapolis-skyline-getty.jpg?w=1400&amp;h=710&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="624500"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://cbs4indy.com/news/coronavirus/isdh-announces-6604-new-coronavirus-cases-96-additional-deaths/"
					class="article-list__article-link"
														>
			
				ISDH announces 6,604 new coronavirus cases, 96 additional deaths
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://cbs4indy.com/news/coronavirus/isdh-announces-6604-new-coronavirus-cases-96-additional-deaths/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6105344"
	>
	<img
		src="https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/1210Featured.png?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/1210Featured.png?w=160&amp;h=90&amp;crop=1 160w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/1210Featured.png?w=256&amp;h=144&amp;crop=1 256w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/1210Featured.png?w=320&amp;h=180&amp;crop=1 320w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/1210Featured.png?w=512&amp;h=288&amp;crop=1 512w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/1210Featured.png?w=640&amp;h=360&amp;crop=1 640w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/1210Featured.png?w=876&amp;h=493&amp;crop=1 876w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/1210Featured.png?w=960&amp;h=540&amp;crop=1 960w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/1210Featured.png?w=1280&amp;h=720&amp;crop=1 1280w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/1210Featured.png?w=1752&amp;h=986&amp;crop=1 1752w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/1210Featured.png?w=1920&amp;h=1080&amp;crop=1 1920w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/1210Featured.png?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="624485"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://cbs4indy.com/news/drugs-recalled-after-erectile-dysfunction-medication-mixed-with-antidepressant-in-packaging-mix-up/"
					class="article-list__article-link"
														>
			
				Drugs recalled after erectile dysfunction medication mixed with antidepressant in packaging &#8216;mix-up&#8217;
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://cbs4indy.com/news/drugs-recalled-after-erectile-dysfunction-medication-mixed-with-antidepressant-in-packaging-mix-up/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6104955"
	>
	<img
		src="https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/BeFunky-collage-1.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/BeFunky-collage-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/BeFunky-collage-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/BeFunky-collage-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/BeFunky-collage-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/BeFunky-collage-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/BeFunky-collage-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/BeFunky-collage-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/BeFunky-collage-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/BeFunky-collage-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/BeFunky-collage-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/BeFunky-collage-1.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="624483"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://cbs4indy.com/news/more-than-100-test-positive-for-coronavirus-after-death-of-inmate-at-vigo-county-jail-prompting-public-scrutiny/"
					class="article-list__article-link"
														>
			
				Vigo County Jail under scrutiny after more than 100 test positive for coronavirus in wake of inmate&#8217;s death
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://cbs4indy.com/news/more-than-100-test-positive-for-coronavirus-after-death-of-inmate-at-vigo-county-jail-prompting-public-scrutiny/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6104291"
	>
	<img
		src="https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/JAIL-SIGN.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/JAIL-SIGN.jpg?w=160&amp;h=90&amp;crop=1 160w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/JAIL-SIGN.jpg?w=256&amp;h=144&amp;crop=1 256w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/JAIL-SIGN.jpg?w=320&amp;h=180&amp;crop=1 320w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/JAIL-SIGN.jpg?w=512&amp;h=288&amp;crop=1 512w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/JAIL-SIGN.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/JAIL-SIGN.jpg?w=876&amp;h=493&amp;crop=1 876w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/JAIL-SIGN.jpg?w=960&amp;h=540&amp;crop=1 960w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/JAIL-SIGN.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/JAIL-SIGN.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/JAIL-SIGN.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/JAIL-SIGN.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="624462"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://cbs4indy.com/news/video-shows-delivery-driver-stealing-packages-after-dropping-them-off/"
					class="article-list__article-link"
														>
			
				Video shows delivery driver stealing packages after dropping them off
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://cbs4indy.com/news/video-shows-delivery-driver-stealing-packages-after-dropping-them-off/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6102916"
	>
	<img
		src="https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/Delivery-driver-stealing-packages.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/Delivery-driver-stealing-packages.jpg?w=160&amp;h=90&amp;crop=1 160w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/Delivery-driver-stealing-packages.jpg?w=256&amp;h=144&amp;crop=1 256w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/Delivery-driver-stealing-packages.jpg?w=320&amp;h=180&amp;crop=1 320w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/Delivery-driver-stealing-packages.jpg?w=512&amp;h=288&amp;crop=1 512w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/Delivery-driver-stealing-packages.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/Delivery-driver-stealing-packages.jpg?w=876&amp;h=493&amp;crop=1 876w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/Delivery-driver-stealing-packages.jpg?w=960&amp;h=540&amp;crop=1 960w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/Delivery-driver-stealing-packages.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/Delivery-driver-stealing-packages.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/Delivery-driver-stealing-packages.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/Delivery-driver-stealing-packages.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="624476"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://cbs4indy.com/news/indy-man-shares-experience-in-moderna-covid-vaccine-trial/"
					class="article-list__article-link"
														>
			
				Indy man shares experience in Moderna COVID vaccine trial
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://cbs4indy.com/news/indy-man-shares-experience-in-moderna-covid-vaccine-trial/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6104678"
	>
	<img
		src="https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/vaccine-1.jpg?w=612&#038;h=326&#038;crop=1"
		alt=""
		srcset="https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/vaccine-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/vaccine-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/vaccine-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/vaccine-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/vaccine-1.jpg?w=612&amp;h=326&amp;crop=1 640w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/vaccine-1.jpg?w=612&amp;h=326&amp;crop=1 876w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/vaccine-1.jpg?w=612&amp;h=326&amp;crop=1 960w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/vaccine-1.jpg?w=612&amp;h=326&amp;crop=1 1280w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/vaccine-1.jpg?w=612&amp;h=326&amp;crop=1 1752w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/vaccine-1.jpg?w=612&amp;h=326&amp;crop=1 1920w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/vaccine-1.jpg?w=612&amp;h=326&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"nx.wttv","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"news","kw":"robbery-under-investigation-at-indy-bank"}'   data-path='/5678/nx.wttv/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="624467"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://cbs4indy.com/news/coronavirus/indiana-house-speaker-quarantining-with-covid-19-infection/"
					class="article-list__article-link"
														>
			
				Indiana House speaker quarantining with COVID-19 infection
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://cbs4indy.com/news/coronavirus/indiana-house-speaker-quarantining-with-covid-19-infection/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/AP20301695319806-e1607613243836.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/AP20301695319806-e1607613243836.jpg?w=160&amp;h=90&amp;crop=1 160w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/AP20301695319806-e1607613243836.jpg?w=256&amp;h=144&amp;crop=1 256w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/AP20301695319806-e1607613243836.jpg?w=320&amp;h=180&amp;crop=1 320w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/AP20301695319806-e1607613243836.jpg?w=512&amp;h=288&amp;crop=1 512w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/AP20301695319806-e1607613243836.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/AP20301695319806-e1607613243836.jpg?w=876&amp;h=493&amp;crop=1 876w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/AP20301695319806-e1607613243836.jpg?w=960&amp;h=540&amp;crop=1 960w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/AP20301695319806-e1607613243836.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/AP20301695319806-e1607613243836.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/AP20301695319806-e1607613243836.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/AP20301695319806-e1607613243836.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="624456"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://cbs4indy.com/news/photos-humpback-whale-spotted-near-statue-of-liberty-in-new-york-harbor/"
					class="article-list__article-link"
														>
			
				PHOTOS: Humpback whale spotted near Statue of Liberty in New York Harbor
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://cbs4indy.com/news/photos-humpback-whale-spotted-near-statue-of-liberty-in-new-york-harbor/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/2020-12-09T054403Z_713327843_RC2AJK9R7USW_RTRMADP_3_USA-WHALE-NEW-YORK.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/2020-12-09T054403Z_713327843_RC2AJK9R7USW_RTRMADP_3_USA-WHALE-NEW-YORK.jpg?w=160&amp;h=90&amp;crop=1 160w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/2020-12-09T054403Z_713327843_RC2AJK9R7USW_RTRMADP_3_USA-WHALE-NEW-YORK.jpg?w=256&amp;h=144&amp;crop=1 256w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/2020-12-09T054403Z_713327843_RC2AJK9R7USW_RTRMADP_3_USA-WHALE-NEW-YORK.jpg?w=320&amp;h=180&amp;crop=1 320w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/2020-12-09T054403Z_713327843_RC2AJK9R7USW_RTRMADP_3_USA-WHALE-NEW-YORK.jpg?w=512&amp;h=288&amp;crop=1 512w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/2020-12-09T054403Z_713327843_RC2AJK9R7USW_RTRMADP_3_USA-WHALE-NEW-YORK.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/2020-12-09T054403Z_713327843_RC2AJK9R7USW_RTRMADP_3_USA-WHALE-NEW-YORK.jpg?w=876&amp;h=493&amp;crop=1 876w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/2020-12-09T054403Z_713327843_RC2AJK9R7USW_RTRMADP_3_USA-WHALE-NEW-YORK.jpg?w=960&amp;h=540&amp;crop=1 960w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/2020-12-09T054403Z_713327843_RC2AJK9R7USW_RTRMADP_3_USA-WHALE-NEW-YORK.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/2020-12-09T054403Z_713327843_RC2AJK9R7USW_RTRMADP_3_USA-WHALE-NEW-YORK.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/2020-12-09T054403Z_713327843_RC2AJK9R7USW_RTRMADP_3_USA-WHALE-NEW-YORK.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/2020-12-09T054403Z_713327843_RC2AJK9R7USW_RTRMADP_3_USA-WHALE-NEW-YORK.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="624433"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://cbs4indy.com/news/national-world/video-shows-florida-deputy-pleading-with-suspect-before-deadly-shooting/"
					class="article-list__article-link"
														>
			
				Video shows Florida deputy pleading with suspect before deadly shooting
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://cbs4indy.com/news/national-world/video-shows-florida-deputy-pleading-with-suspect-before-deadly-shooting/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6103832"
	>
	<img
		src="https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/riverview-shooting.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/riverview-shooting.jpg?w=160&amp;h=90&amp;crop=1 160w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/riverview-shooting.jpg?w=256&amp;h=144&amp;crop=1 256w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/riverview-shooting.jpg?w=320&amp;h=180&amp;crop=1 320w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/riverview-shooting.jpg?w=512&amp;h=288&amp;crop=1 512w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/riverview-shooting.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/riverview-shooting.jpg?w=876&amp;h=493&amp;crop=1 876w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/riverview-shooting.jpg?w=960&amp;h=540&amp;crop=1 960w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/riverview-shooting.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/riverview-shooting.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/riverview-shooting.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/riverview-shooting.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="624437"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://cbs4indy.com/news/no-drama-corona-christmas-has-some-secretly-jumping-for-joy/"
					class="article-list__article-link"
														>
			
				Some folks secretly happy about this year&#8217;s &#8216;no drama corona-Christmas&#8217;
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://cbs4indy.com/news/no-drama-corona-christmas-has-some-secretly-jumping-for-joy/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/nostress.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/nostress.jpg?w=160&amp;h=90&amp;crop=1 160w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/nostress.jpg?w=256&amp;h=144&amp;crop=1 256w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/nostress.jpg?w=320&amp;h=180&amp;crop=1 320w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/nostress.jpg?w=512&amp;h=288&amp;crop=1 512w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/nostress.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/nostress.jpg?w=876&amp;h=493&amp;crop=1 876w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/nostress.jpg?w=960&amp;h=540&amp;crop=1 960w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/nostress.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/nostress.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/nostress.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/nostress.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="624441"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://cbs4indy.com/news/police-arrest-sharpsville-man-after-deadly-shooting/"
					class="article-list__article-link"
														>
			
				Police arrest Sharpsville man after deadly shooting
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://cbs4indy.com/news/police-arrest-sharpsville-man-after-deadly-shooting/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/Joseph-Temple-cbs.jpg?w=623&#038;h=350&#038;crop=1"
		alt=""
		srcset="https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/Joseph-Temple-cbs.jpg?w=160&amp;h=90&amp;crop=1 160w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/Joseph-Temple-cbs.jpg?w=256&amp;h=144&amp;crop=1 256w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/Joseph-Temple-cbs.jpg?w=320&amp;h=180&amp;crop=1 320w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/Joseph-Temple-cbs.jpg?w=512&amp;h=288&amp;crop=1 512w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/Joseph-Temple-cbs.jpg?w=623&amp;h=350&amp;crop=1 640w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/Joseph-Temple-cbs.jpg?w=623&amp;h=350&amp;crop=1 876w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/Joseph-Temple-cbs.jpg?w=623&amp;h=350&amp;crop=1 960w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/Joseph-Temple-cbs.jpg?w=623&amp;h=350&amp;crop=1 1280w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/Joseph-Temple-cbs.jpg?w=623&amp;h=350&amp;crop=1 1752w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/Joseph-Temple-cbs.jpg?w=623&amp;h=350&amp;crop=1 1920w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/Joseph-Temple-cbs.jpg?w=623&amp;h=350&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="624421"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://cbs4indy.com/news/impd-investigating-second-deadly-shooting-within-6-hours/"
					class="article-list__article-link"
														>
			
				IMPD investigating second homicide within 6 hours
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://cbs4indy.com/news/impd-investigating-second-deadly-shooting-within-6-hours/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/houston-street-shooting.jpg?w=1200&#038;h=900&#038;crop=1"
		alt=""
		srcset="https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/houston-street-shooting.jpg?w=160&amp;h=90&amp;crop=1 160w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/houston-street-shooting.jpg?w=256&amp;h=144&amp;crop=1 256w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/houston-street-shooting.jpg?w=320&amp;h=180&amp;crop=1 320w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/houston-street-shooting.jpg?w=512&amp;h=288&amp;crop=1 512w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/houston-street-shooting.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/houston-street-shooting.jpg?w=876&amp;h=493&amp;crop=1 876w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/houston-street-shooting.jpg?w=960&amp;h=540&amp;crop=1 960w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/houston-street-shooting.jpg?w=1200&amp;h=720&amp;crop=1 1280w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/houston-street-shooting.jpg?w=1200&amp;h=900&amp;crop=1 1752w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/houston-street-shooting.jpg?w=1200&amp;h=900&amp;crop=1 1920w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/houston-street-shooting.jpg?w=1200&amp;h=900&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"nx.wttv","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"news","kw":"robbery-under-investigation-at-indy-bank"}'   data-path='/5678/nx.wttv/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="624406"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://cbs4indy.com/news/coronavirus/us-jobless-claims-increase-to-853000-as-covid-19-cases-grow/"
					class="article-list__article-link"
														>
			
				US jobless claims increase to 853,000 as COVID-19 cases grow
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://cbs4indy.com/news/coronavirus/us-jobless-claims-increase-to-853000-as-covid-19-cases-grow/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://cbs4indy.com/wp-content/uploads/sites/22/2020/07/AP20205497921116.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://cbs4indy.com/wp-content/uploads/sites/22/2020/07/AP20205497921116.jpg?w=160&amp;h=90&amp;crop=1 160w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/07/AP20205497921116.jpg?w=256&amp;h=144&amp;crop=1 256w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/07/AP20205497921116.jpg?w=320&amp;h=180&amp;crop=1 320w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/07/AP20205497921116.jpg?w=512&amp;h=288&amp;crop=1 512w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/07/AP20205497921116.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/07/AP20205497921116.jpg?w=876&amp;h=493&amp;crop=1 876w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/07/AP20205497921116.jpg?w=960&amp;h=540&amp;crop=1 960w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/07/AP20205497921116.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/07/AP20205497921116.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/07/AP20205497921116.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/07/AP20205497921116.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="624204"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://cbs4indy.com/news/coronavirus/kids-letters-to-santa-reveal-heartbreaking-toll-of-pandemic-on-families/"
					class="article-list__article-link"
														>
			
				Kids&#8217; letters to Santa reveal heartbreaking toll of pandemic on families
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://cbs4indy.com/news/coronavirus/kids-letters-to-santa-reveal-heartbreaking-toll-of-pandemic-on-families/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/Savannah.jpg?w=1600&#038;h=900&#038;crop=1"
		alt=""
		srcset="https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/Savannah.jpg?w=160&amp;h=90&amp;crop=1 160w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/Savannah.jpg?w=256&amp;h=144&amp;crop=1 256w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/Savannah.jpg?w=320&amp;h=180&amp;crop=1 320w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/Savannah.jpg?w=512&amp;h=288&amp;crop=1 512w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/Savannah.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/Savannah.jpg?w=876&amp;h=493&amp;crop=1 876w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/Savannah.jpg?w=960&amp;h=540&amp;crop=1 960w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/Savannah.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/Savannah.jpg?w=1600&amp;h=900&amp;crop=1 1752w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/Savannah.jpg?w=1600&amp;h=900&amp;crop=1 1920w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/Savannah.jpg?w=1600&amp;h=900&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="624331"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://cbs4indy.com/news/coronavirus/man-who-was-sentenced-to-90-years-in-marijuana-case-released-from-prison/"
					class="article-list__article-link"
														>
			
				Man who was sentenced to 90 years in marijuana case released from prison
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://cbs4indy.com/news/coronavirus/man-who-was-sentenced-to-90-years-in-marijuana-case-released-from-prison/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/AP20345099994209.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/AP20345099994209.jpg?w=160&amp;h=90&amp;crop=1 160w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/AP20345099994209.jpg?w=256&amp;h=144&amp;crop=1 256w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/AP20345099994209.jpg?w=320&amp;h=180&amp;crop=1 320w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/AP20345099994209.jpg?w=512&amp;h=288&amp;crop=1 512w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/AP20345099994209.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/AP20345099994209.jpg?w=876&amp;h=493&amp;crop=1 876w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/AP20345099994209.jpg?w=960&amp;h=540&amp;crop=1 960w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/AP20345099994209.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/AP20345099994209.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/AP20345099994209.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/AP20345099994209.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="624126"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://cbs4indy.com/news/national-world/heres-what-the-irs-wants-you-to-know-about-stimulus-checks-before-you-file-taxes-for-2020/"
					class="article-list__article-link"
														>
			
				Here&#8217;s what the IRS wants you to know  about stimulus checks before you file taxes for 2020
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://cbs4indy.com/news/national-world/heres-what-the-irs-wants-you-to-know-about-stimulus-checks-before-you-file-taxes-for-2020/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/GettyImages-1221037976.jpg?w=2121&#038;h=1414&#038;crop=1"
		alt=""
		srcset="https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/GettyImages-1221037976.jpg?w=160&amp;h=90&amp;crop=1 160w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/GettyImages-1221037976.jpg?w=256&amp;h=144&amp;crop=1 256w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/GettyImages-1221037976.jpg?w=320&amp;h=180&amp;crop=1 320w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/GettyImages-1221037976.jpg?w=512&amp;h=288&amp;crop=1 512w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/GettyImages-1221037976.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/GettyImages-1221037976.jpg?w=876&amp;h=493&amp;crop=1 876w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/GettyImages-1221037976.jpg?w=960&amp;h=540&amp;crop=1 960w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/GettyImages-1221037976.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/GettyImages-1221037976.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/GettyImages-1221037976.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/GettyImages-1221037976.jpg?w=2121&amp;h=1414&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.wttv","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"news","kw":"robbery-under-investigation-at-indy-bank"}'   data-path='/5678/nx.wttv/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	
<aside class="weather-widget">
	<h2 class="weather-widget__heading">2-Day Forecast</h2>
	<a class="weather-widget__content" href="https://cbs4indy.com/weather/">
		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Current</h4>
			<h5 class="weather-widget__item-temperature">
				51&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-66"></span>
			</figure>
			<span class="weather-widget__item-conditions">Scattered Clouds</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tonight</h4>
			<h5 class="weather-widget__item-temperature">
				35&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-98"></span>
			</figure>
			<span class="weather-widget__item-conditions">Partly Cloudy</span>
			<span class="weather-widget__item-precipitation">
				Precip: 0&percnt;			</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tomorrow</h4>
			<h5 class="weather-widget__item-temperature">
				52&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-66"></span>
			</figure>
			<span class="weather-widget__item-conditions">Mostly cloudy</span>
			<span class="weather-widget__item-precipitation">
				Precip: 10&percnt;			</span>
		</div>
	</a>
</aside>
<section id="ns-article-bin-8" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Most Popular	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="623828"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://cbs4indy.com/news/coronavirus/gov-holcomb-indiana-officials-to-give-update-on-covid-19-response/"
					class="article-list__article-link"
														>
			
				Gov. Holcomb announces new statewide limits, directive to suspend non-emergency procedures: &#8216;The state is on fire&#8217;
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="624421"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://cbs4indy.com/news/impd-investigating-second-deadly-shooting-within-6-hours/"
					class="article-list__article-link"
														>
			
				IMPD investigating second homicide within 6 hours
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="624476"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://cbs4indy.com/news/indy-man-shares-experience-in-moderna-covid-vaccine-trial/"
					class="article-list__article-link"
														>
			
				Indy man shares experience in Moderna COVID vaccine trial
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="622967"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://cbs4indy.com/news/crime/47-in-howard-county-face-charges-following-operation-almost-real-4-wanted-on-outstanding-warrants/"
					class="article-list__article-link"
														>
			
				47 in Howard County face charges following Operation &#8216;Almost Real&#8217;; 4 wanted on outstanding warrants
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="624449"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://cbs4indy.com/news/robbery-under-investigation-at-indy-bank/"
					class="article-list__article-link"
														>
			
				Robbery under investigation at Indy bank
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
				

</div>



			</section>
			</section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"nx.wttv","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"news","kw":"robbery-under-investigation-at-indy-bank"}'   data-path='/5678/nx.wttv/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	<section id="ns-article-bin-4" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--story-grid article-list--story-grid--one-col"
				data-component=""
				data-context="headline_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading">
		Latest News	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="624519"
			data-index="0"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://cbs4indy.com/news/goo-goo-dolls-new-holiday-music-and-an-augmented-reality-movie-musical/"
					class="article-list__article-link"
														>
			
				Goo Goo Dolls: New holiday music and an augmented reality movie musical
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://cbs4indy.com/news/" class="article-list__article-category-link" >News</a> / <time datetime="2020-12-10T12:31:30-05:00">2 mins ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://cbs4indy.com/news/goo-goo-dolls-new-holiday-music-and-an-augmented-reality-movie-musical/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/IMG_6013.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/IMG_6013.jpg?w=160&amp;h=90&amp;crop=1 160w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/IMG_6013.jpg?w=256&amp;h=144&amp;crop=1 256w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/IMG_6013.jpg?w=320&amp;h=180&amp;crop=1 320w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/IMG_6013.jpg?w=512&amp;h=288&amp;crop=1 512w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/IMG_6013.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/IMG_6013.jpg?w=876&amp;h=493&amp;crop=1 876w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/IMG_6013.jpg?w=960&amp;h=540&amp;crop=1 960w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/IMG_6013.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/IMG_6013.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/IMG_6013.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/12/IMG_6013.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 1023px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="624526"
			data-index="1"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://cbs4indy.com/news/coronavirus/mayor-hogsett-marion-county-officials-to-give-covid-19-update/"
					class="article-list__article-link"
														>
			
				Mayor Hogsett, Marion County officials to give COVID-19 update
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://cbs4indy.com/news/coronavirus/" class="article-list__article-category-link" >Coronavirus</a> / <time datetime="2020-12-10T12:17:08-05:00">17 mins ago</time>			</footer>
			
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="624500"
			data-index="2"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://cbs4indy.com/news/coronavirus/isdh-announces-6604-new-coronavirus-cases-96-additional-deaths/"
					class="article-list__article-link"
														>
			
				ISDH announces 6,604 new coronavirus cases, 96 additional deaths
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://cbs4indy.com/news/coronavirus/" class="article-list__article-category-link" >Coronavirus</a> / <time datetime="2020-12-10T11:58:18-05:00">36 mins ago</time>			</footer>
			
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="624485"
			data-index="3"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://cbs4indy.com/news/drugs-recalled-after-erectile-dysfunction-medication-mixed-with-antidepressant-in-packaging-mix-up/"
					class="article-list__article-link"
														>
			
				Drugs recalled after erectile dysfunction medication mixed with antidepressant in packaging &#8216;mix-up&#8217;
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://cbs4indy.com/news/" class="article-list__article-category-link" >News</a> / <time datetime="2020-12-10T11:19:09-05:00">1 hour ago</time>			</footer>
			
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="624483"
			data-index="4"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://cbs4indy.com/news/more-than-100-test-positive-for-coronavirus-after-death-of-inmate-at-vigo-county-jail-prompting-public-scrutiny/"
					class="article-list__article-link"
														>
			
				Vigo County Jail under scrutiny after more than 100 test positive for coronavirus in wake of inmate&#8217;s death
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://cbs4indy.com/news/" class="article-list__article-category-link" >News</a> / <time datetime="2020-12-10T11:05:28-05:00">1 hour ago</time>			</footer>
			
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="624462"
			data-index="5"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://cbs4indy.com/news/video-shows-delivery-driver-stealing-packages-after-dropping-them-off/"
					class="article-list__article-link"
														>
			
				Video shows delivery driver stealing packages after dropping them off
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://cbs4indy.com/news/" class="article-list__article-category-link" >News</a> / <time datetime="2020-12-10T10:41:27-05:00">2 hours ago</time>			</footer>
			
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://cbs4indy.com/news/">
			More News
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.wttv","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"news","kw":"robbery-under-investigation-at-indy-bank"}'   data-path='/5678/nx.wttv/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.wttv","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"news","kw":"robbery-under-investigation-at-indy-bank"}'   data-path='/5678/nx.wttv/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
			
			</div><!-- #content -->
		</div>

		
<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://cbs4indy.com/" rel="home">
					<img src="https://cbs4indy.com/wp-content/uploads/sites/22/2020/02/cropped-wttv_logo.png" srcset="https://cbs4indy.com/wp-content/uploads/sites/22/2020/02/cropped-wttv_logo.png?w=90 90w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/02/cropped-wttv_logo.png?w=120 120w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/02/cropped-wttv_logo.png?w=180 180w, https://cbs4indy.com/wp-content/uploads/sites/22/2020/02/cropped-wttv_logo.png?w=240 240w" sizes="(max-width: 899px) 45px, 240px" alt="WTTV" loading="lazy" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/CBS4Indy/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/cbs4indy">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/cbs4indy/">
					
<img src="https://cbs4indy.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" loading="lazy"/>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/channel/UCMv1Hkpz38OR9xNy0SRBJdg">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
							</ul>
</aside>
	</div>
	
			<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/cbs4-indy/id948396007">
						<img src="https://cbs4indy.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" srcset="https://cbs4indy.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.tribtv.wttv">
						<img src="https://cbs4indy.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" srcset="https://cbs4indy.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2 class="site-footer__heading">Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/indy-weather-authority/id954369275">
						<img src="https://cbs4indy.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" srcset="https://cbs4indy.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px"  loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.wxin.android.weather">
						<img src="https://cbs4indy.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" srcset="https://cbs4indy.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	
		
<div class="site-footer__primary-nav">
	<div class="menu-super-nav-container"><ul id="menu-super-nav" class="menu"><li id="menu-item-377811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-377811"><a href="https://cbs4indy.com/news/">News</a></li>
<li id="menu-item-599255" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-599255"><a href="https://cbs4indy.com/home-for-the-holidays/enter-to-win-free-rent-or-mortgage-for-a-year-up-to-15000/">Home for the Holidays</a></li>
<li id="menu-item-377814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-377814"><a href="https://cbs4indy.com/weather/">Weather</a></li>
<li id="menu-item-377831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-377831"><a href="https://cbs4indy.com/traffic/">Traffic</a></li>
<li id="menu-item-504711" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-504711"><a href="https://cbs4indy.com/this-morning/">CBS4 This Morning</a></li>
<li id="menu-item-377816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-377816"><a href="https://cbs4indy.com/sports/">Sports</a></li>
<li id="menu-item-501967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-501967"><a href="https://cbs4indy.com/jobs/">Jobs</a></li>
<li id="menu-item-524555" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-524555"><a href="https://www.newsnationnow.com/">NewsNation Now</a></li>
<li id="menu-item-389609" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-389609"><a href="https://cbs4indy.com/about-us/">Contact Us</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-app-links-container"><ul id="menu-footer-app-links" class="menu"><li id="menu-item-2091" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2091"><a target="_blank" rel="noopener noreferrer" href="https://publicfiles.fcc.gov/tv-profile/wttv">Online Public File</a></li>
<li id="menu-item-413152" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-413152"><a href="https://cbs4indy.com/wp-content/uploads/sites/22/2020/04/2019-2020-WXIN-WTTV-EEO-Report-Final.pdf">EEO Report</a></li>
<li id="menu-item-377875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-377875"><a href="https://cbs4indy.com/contact/public-file-help/">Public File Help</a></li>
</ul></div></div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.nexstar.tv/terms-of-use/"
								target="_blank"
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li class="network-footer-venn-tv-gaming-news">
							<a
								href="https://www.venn.tv/"
								target="_blank"
							>
								VENN.tv Gaming News							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
											
											<li class="network-footer-fcc-applications">
							<a
								href="https://www.nexstar.tv/fcc-applications/"
								target="_blank"
							>
								FCC Applications							</a>
						</li>
					
											
											<li class="network-footer-public-file-assistance-contact">
							<a
								href="https://cbs4indy.com/contact-us"
								target=""
							>
								Public File Assistance Contact							</a>
						</li>
					
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://cbs4indy.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" srcset="https://cbs4indy.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png?w=100 100w" sizes="50px" loading="lazy" alt="Nexstar Logo">
				</a>
					</div>

					<div class="site-footer__copyright">
				© 1998 - 2020 Nexstar Inc. | All Rights Reserved.			</div>
			</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "News";
	_sf_async_config.authors = "";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
<!-- Nielsen -->
<script>
	// Static Queue Snippet

		!function(t,n){t[n]=t[n]||{nlsQ:function(e,o,c,r,s,i){return s=t.document,r=s.createElement("script"),r.async=1,r.src=("http:"===t.location.protocol?"http:":"https:")+"//cdn-gl.imrworldwide.com/conf/"+e+".js#name="+o+"&ns="+n,i=s.getElementsByTagName("script")[0],i.parentNode.insertBefore(r,i),t[n][o]=t[n][o]||{g:c||{},ggPM:function(e,c,r,s,i){(t[n][o].q=t[n][o].q||[]).push([e,c,r,s,i])}},t[n][o]}}}(window,"NOLBUNDLE");
	
	// SDK Initialization
	var nSdkInstance = NOLBUNDLE.nlsQ("PB144F276-6AE4-4EE7-B1A6-2D85DC146CD6","nlsnInstance", {nol_sdkDebug: 0});

	// Content Metadata
	var nielsenMetadata = {
		type: 'static',
		assetid: 624449,
		section: "news",
		segA: '',
		segB: '',
		segC: '',
	};

	// Event 'staticstart' call.
	nSdkInstance.ggPM("staticstart", nielsenMetadata);
</script>

	
<!-- LiveRamp ATS -->
<script>
var atsScript = document.createElement('script');
atsScript.onload = function() {
	window.ats.start({
		"placementID": "1262",
		"storageType": "localStorage",
		"detectionType": "scrape",
		"cssSelectors": [
			"input[type=text]",
			"input[type=email]"
		],
		"logging": "error"
	});
};
atsScript.src = 'https://ats.rlcdn.com/ats.js';
document.body.appendChild(atsScript);
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.wttv","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"news","kw":"robbery-under-investigation-at-indy-bank"}'   data-path='/5678/nx.wttv/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="News"
			data-logoUrl="https://cbs4indy.com/wp-content/uploads/sites/22/2020/02/cropped-wttv_logo.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<div id="tve-provider-selection-modal"></div>

	<!-- Jetpack Search took 85 ms, ES time  ms --><script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=92)}({18:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},92:function(t,e,n){t.exports=n(93)},93:function(t,e,n){"use strict";n.r(e);var o=n(18);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script src='https://cbs4indy.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=7da2e5d239ba4e94f934' id='ns-common-js-js'></script>
<script id='wp-api-request-js-extra'>
var wpApiSettings = {"root":"https:\/\/cbs4indy.com\/wp-json\/","nonce":"2f004d0d25","versionString":"wp\/v2\/"};
</script>
<script src='https://cbs4indy.com/wp-includes/js/api-request.min.js?ver=5.5.1' id='wp-api-request-js'></script>
<script id='ns-global-js-js-extra'>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</script>
<script src='https://cbs4indy.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=4c8b9969b6e6daaeb729' id='ns-global-js-js'></script>
<script src='https://cbs4indy.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=16d2cfa3d982543dc9b4' id='ns-article-js-js'></script>
<script src='https://cbs4indy.com/wp-content/themes/nexstar/client/build/js/weatherIcons.bundle.min.js?ver=cf2677d62acae363def7' id='ns-weather-icons-js-js'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829' id='ns-addthis-js-js'></script>
<script id='ns-addthis-js-js-after'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/cbs4indy.com\/news\/robbery-under-investigation-at-indy-bank\/"}
</script>
<script src='https://cbs4indy.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202050.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'171039241',post:'624449',tz:'-5',srv:'cbs4indy.com'} ]);
	_stq.push([ 'clickTrackerInit', '171039241', '624449' ]);
</script>

</body>
</html>
