<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="apple-itunes-app" content="app-id=">
<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">
<meta http-equiv="X-UA-Compatible" content="IE=Edge"/>

<title>Election 2019: What you need to know for Election Day | CBS 4 - Indianapolis News, Weather, Traffic and Sports | WTTV</title>

<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://cbs4indy.com/xmlrpc.php">

<script async type="text/javascript" id="bob_tag_loader">
	var page_url         = "https:\/\/cbs4indy.com\/2019\/11\/03\/election-2019-what-you-need-to-know-for-election-day",
		cats             = "News",
		bob_story_author = "CBS4 Web",
		bob_kw           = "",
		bob_desc         = "Tuesday, Nov. 5, 2019, marks Election Day across Indiana. There are no elections for statewide offices this year. However, there are municipal elections taking place across the state including Indianapolis mayor and City-County Council seats. Indy&#8217;s mayoral candidates squared off in a debate that aired on FOX59 last week. You [&hellip;]",
		cat_data         = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc)  + "&story_author=" +  encodeURIComponent(bob_story_author) + "&page_url=" +  encodeURIComponent(page_url),
        bob_cb           = '1';

		bob_cb = ( ( new Date() ).getTime() + "" + Math.floor( Math.random() * 1000000 ) ).substr( 0, 16 );

	( function() {
		var bob_tag = document.createElement('script'),
			bts;

		bob_tag.type  = 'text/javascript';
		bob_tag.async = true;
		bob_tag.id    = "bob_tag";
		bob_tag.src   = ( 'https:' === document.location.protocol ? 'https://' : 'http://' ) + 'bob.dmpxs.com/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
		bts           = document.getElementsByTagName('script')[0];

		bts.parentNode.insertBefore(bob_tag, bts);
	} )();
</script>
<meta name="description" content="Tuesday, Nov. 5, 2019, marks Election Day across Indiana. There are no elections for statewide offices this year. However, there are municipal elections taking place across the state including Indianapolis mayor and City-County Council seats." />
<meta name="keywords" content="news," />
<meta name="google-site-verification" content="97DFOe8LA-RusExwUtjGnPNTbFPxcebeoCtXwJNFDNg" />
	<script type="text/javascript">
	var dataLayer = window.dataLayer = window.dataLayer || [];
	dataLayer.push( {"fireGTM":true,"propID":"UA-56251904-1","event":"dlReady","paragraphCount":19,"wordCount":398,"authorName":"CBS4 Web","imageCount":0,"siteName":"CBS 4 - Indianapolis News, Weather, Traffic and Sports | WTTV","publishDateString":"Sun Nov 03 2019","originalContent":false,"classifyText":[],"categories":"News"} );
	</script>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer',"GTM-NCQ9ZG");</script>
	<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//confiant-integrations.global.ssl.fastly.net' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//r-login.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//tribwttv.wordpress.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//cdn2.trb.tv' />
<link rel='dns-prefetch' href='//unpkg.com' />
<link rel='dns-prefetch' href='//tribwttv.files.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="CBS 4 - Indianapolis News, Weather, Traffic and Sports | WTTV &raquo; Feed" href="https://cbs4indy.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS 4 - Indianapolis News, Weather, Traffic and Sports | WTTV &raquo; Comments Feed" href="https://cbs4indy.com/comments/feed/" />
	<script>
		window._acmDebug = window._acmDebug || [];
	</script>
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel="canonical" href="https://cbs4indy.com/2019/11/03/election-2019-what-you-need-to-know-for-election-day/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1572020829h&ver=5.3-beta2-46382"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/wp-content/mu-plugins/widgets/css/widget-text.css?m=1496871851h&cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='wpcom-block-editor-styles-css'  href='//widgets.wp.com/wpcom-block-editor/common.min.css?ver=20191101125748' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJyNUO1ugzAMfKGlGdU+1B/VniUBF9I6cRQb0N5+AVpGh4b4FZ99vnNO91GVFASCaN+qiG3tAuuSvM8the4GGfGfziF3XrTTgcTlbZ6LabDQlAZ8Vuhc1EilQenUcdSzRMKSTNy/koBj9nAd7NuZTuvB5GlSExp0njr77XuRbsVeZJbAItW5rO/XPuCWRUVwpVkicy5pJFWqjUimymcWh0Kjs6PoarqlLcnZNsCs/sDsWXFjEmjDDDKFwvKN61wX3zOlOArWpN9qix6JRV3QuKQHryGV+7u1xVQ6gyoHR8/gv382b7pGsgYHwpc/F++fxel4Kl4/rj84bBIJ?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFjt0KwjAMhV/IWspwd+KzdDWrqeuPTbqhT2+m3ogDIZCQ83HO0UtRmNzUzkA6yNwa1Ptn7QPttAAuJ4bEq14ycQQi62FDjXnACVQjqAIkFusxb3DfKZhmhOUvFoCLdVdVgfDxk84XkF56xqK54tASqDI1j4m0dXHFRvSr6euy0u39Ep9TPJpD33fG9KYLT7JeZfo='></script>
<script src='https://confiant-integrations.global.ssl.fastly.net/dsOXTihmBU_70HHUwmNf7qg_azA/gpt_and_prebid/config.js?ver=1.0.0'></script>
<script>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</script>
<script type='text/javascript' src='https://s2.wp.com/wp-content/themes/vip/tribune-plugins/acm-config/js/prebid-1.0.js?m=1565704406h'></script>
<script src='https://r-login.wordpress.com/remote-login.php?m=1572447918h&#038;action=js&#038;host=cbs4indy.com&#038;id=74025032&#038;t=1572822151&#038;back=https%3A%2F%2Fcbs4indy.com%2F2019%2F11%2F03%2Felection-2019-what-you-need-to-know-for-election-day%2F&#038;ver=1526988078' async defer onload='check_remote_login()'></script>
<script>
function check_remote_login() {
	if ( 'function' === typeof WPRemoteLogin ) {
		document.cookie = "wordpress_test_cookie=test; path=/";
		if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
			WPRemoteLogin();
		}
	}
}
</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/themes/vip/localtv-2/js/plugins/throttle-debounce.js?m=1517525007h'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tribwttv.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://via.cbs4indy.com/GHCav' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fcbs4indy.com%2F2019%2F11%2F03%2Felection-2019-what-you-need-to-know-for-election-day%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fcbs4indy.com%2F2019%2F11%2F03%2Felection-2019-what-you-need-to-know-for-election-day%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Election 2019: What you need to know for Election Day" />
<meta property="og:url" content="https://cbs4indy.com/2019/11/03/election-2019-what-you-need-to-know-for-election-day/" />
<meta property="og:description" content="Tuesday, Nov. 5, 2019, marks Election Day across Indiana.

There are no elections for statewide offices this year. However, there are municipal elections taking place across the state including Indianapolis mayor and City-County Council seats.

Indy&#039;s mayoral candidates squared off in a debate that aired on FOX59 last week. You can watch the debate here or read our fact check." />
<meta property="article:published_time" content="2019-11-03T22:30:20+00:00" />
<meta property="article:modified_time" content="2019-11-03T22:30:20+00:00" />
<meta property="og:site_name" content="CBS 4 - Indianapolis News, Weather, Traffic and Sports | WTTV" />
<meta property="og:image" content="https://tribwttv.files.wordpress.com/2015/11/voting-stickers-2.jpg?quality=85&amp;strip=all" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="360" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@cbs4indy" />
<meta name="twitter:site" content="@cbs4indy" />
<meta name="twitter:text:title" content="Election 2019: What you need to know for Election&nbsp;Day" />
<meta name="twitter:image" content="https://tribwttv.files.wordpress.com/2015/11/voting-stickers-2.jpg?quality=85&#038;strip=all&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/CBS4Indy" />
<meta property="article:author" content="https://www.facebook.com/CBS4Indy" />

<!-- End Jetpack Open Graph Tags -->
<link rel='openid.server' href='https://cbs4indy.com/?openidserver=1' />
<link rel='openid.delegate' href='https://cbs4indy.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://cbs4indy.com/osd.xml" title="CBS 4 - Indianapolis News, Weather, Traffic and Sports &#124; WTTV" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<script type="text/javascript">
 window._taboola = window._taboola || [];
_taboola.push( {"article":"auto"} );
!function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0],
	'https://cdn.taboola.com/libtrc/localtv-network/loader.js'
);
</script>
<script>
window._newsroom = window._newsroom || [];
!function (e, f, u) { e.async = 1; e.src = u; e.defer = 1; f.parentNode.insertBefore(e, f); }(document.createElement('script'),
document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/tribunebroadcasting-cbs4indy/newsroom.js'  );
</script>
	<meta name="word-count" content="398">
				<meta property="fb:pages" content="315510655359" />
							<meta property="ia:markup_url" content="https://cbs4indy.com/2019/11/03/election-2019-what-you-need-to-know-for-election-day/?ia_markup=1" />
				
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<link rel="manifest" href="/manifest.json">
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async defer></script>
<script>
  var OneSignal = window.OneSignal || [];
  OneSignal.push(["init", {
    appId: "bbf245b9-3d57-4ae2-b7d5-8ca295fec5d9",
    autoRegister: true, /* Set to true to automatically prompt visitors */
    httpPermissionRequest: {
      enable: true
    },
    notifyButton: {
        enable: true /* Set to false to hide */
    }
  }]);
</script>
<script>
function get_aamCookie (c_name) {
	var i,x,y,ARRcookies=document.cookie.split(";");
	for (i=0;i<ARRcookies.length;i++) {
		x=ARRcookies[i].substr(0,ARRcookies[i].indexOf("="));
		y=ARRcookies[i].substr(ARRcookies[i].indexOf("=")+1);
		x=x.replace(/^\s+|\s+$/g,"");
		if (x==c_name) {
				return unescape(y);
			}
		}
	}
</script>
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="CBS 4 - Indianapolis News, Weather, Traffic and Sports | WTTV" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Get your Indianapolis news, weather, sports, contests, broadcast schedule, community events, and station profile from Indy&#039;s CBS affiliate CBS4Indy" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://cbs4indy.com/feed/;icon-uri=https://tribwttv.files.wordpress.com/2017/03/cropped-cbs4512.png?w=16" /><script>
googletag.cmd.push(function() {
 googletag.pubads().setTargeting("s1","landing");
 googletag.pubads().setTargeting("pid", "20191103election-2019-what-you-need-to-know-for-election-day" );
 googletag.pubads().setTargeting("ContentID", "362126" );
 googletag.pubads().setTargeting("Site", "74025032" );
 googletag.pubads().setTargeting("test", "" );

 ACMTags["728x90-atf"] =
    googletag.defineSlot( "/7287/ltv.wttv.news/landing", [[970,250],[970,66],[970,90],[728,90]], "acm-tag-728x90-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "728x90-atf" )
    .defineSizeMapping(responsiveMappings["Leaderboard"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["728x90-atf"] );
 ACMTags["728x90-btf"] =
    googletag.defineSlot( "/7287/ltv.wttv.news/landing", [[970,250],[970,66],[728,90]], "acm-tag-728x90-btf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "728x90-btf" )
    .defineSizeMapping(responsiveMappings["Leaderboard"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["728x90-btf"] );
 ACMTags["300x250-atf"] =
    googletag.defineSlot( "/7287/ltv.wttv.news/landing", [[300,250]], "acm-tag-300x250-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "300x250-atf" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["300x250-atf"] );
 ACMTags["300x250-btf0"] =
    googletag.defineSlot( "/7287/ltv.wttv.news/landing", [[728,90],[300,250],[2,2]], "acm-tag-300x250-btf0")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf0" )
    
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf0"] );
 ACMTags["300x250-btf"] =
    googletag.defineSlot( "/7287/ltv.wttv.news/landing", [[300,250]], "acm-tag-300x250-btf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf"] );
 ACMTags["300x250-btf1"] =
    googletag.defineSlot( "/7287/ltv.wttv.news/landing", [[300,250]], "acm-tag-300x250-btf1")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf1" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf1"] );
 ACMTags["300x250-btf2"] =
    googletag.defineSlot( "/7287/ltv.wttv.news/landing", [[300,250]], "acm-tag-300x250-btf2")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf2" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf2"] );
 ACMTags["300x250-btf3"] =
    googletag.defineSlot( "/7287/ltv.wttv.news/landing", [[300,250]], "acm-tag-300x250-btf3")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf3" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf3"] );
 ACMTags["300x250-mid"] =
    googletag.defineSlot( "/7287/ltv.wttv.news/landing", [[300,250],[300,600]], "acm-tag-300x250-mid")
    .addService(googletag.pubads())
    .setTargeting( "fold", "mid" )
    .setTargeting( "tagId", "300x250-mid" )
    .defineSizeMapping(responsiveMappings["Dualbox"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-mid"] );
 ACMTags["120x60-atf"] =
    googletag.defineSlot( "/7287/ltv.wttv.news/landing", [[120,60]], "acm-tag-120x60-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "120x60-atf" )
    .defineSizeMapping(responsiveMappings["Menu"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["120x60-atf"] );
 ACMTags["oop"] =
    googletag.defineSlot( "/7287/ltv.wttv.news/landing", [[1,1]], "acm-tag-oop")
    .addService(googletag.pubads())
    .setTargeting( "fold", null )
    .setTargeting( "tagId", "oop" )
    
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["oop"] );
 
 googletag.pubads().setTargeting( 'video', 'no' );

 googletag.pubads().setTargeting("s2","");
 var utm_params = {};
  window.location.search.replace(/[?&]+([^=&]+)=([^&]*)/gi, function(str,key,value) { utm_params[key.toLowerCase()] = value; }
 );
 for (var k in utm_params) {
  if(k.indexOf("utm") === 0)
   googletag.pubads().setTargeting(k,utm_params[k]);
 }


 googletag.pubads().enableAsyncRendering();
 googletag.pubads().enableSingleRequest();
 googletag.pubads().disableInitialLoad();
 googletag.pubads().collapseEmptyDivs();

 googletag.enableServices();

});
</script>

<link rel="amphtml" href="https://cbs4indy.com/2019/11/03/election-2019-what-you-need-to-know-for-election-day/amp/"><script src="https://s.ntv.io/serve/load.js" async defer></script>
	<link rel="icon" href="https://tribwttv.files.wordpress.com/2017/03/cropped-cbs4512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://tribwttv.files.wordpress.com/2017/03/cropped-cbs4512.png?w=180" />
<meta name="msapplication-TileImage" content="https://tribwttv.files.wordpress.com/2017/03/cropped-cbs4512.png?w=270" />
<link rel="icon" href="https://tribwttv.files.wordpress.com/2017/03/cropped-cbs4512.png?w=16" sizes="16x16" />
<link rel="icon" href="https://tribwttv.files.wordpress.com/2017/03/cropped-cbs4512.png?w=64" sizes="64x64" />
<link rel="shortcut icon" href="https://tribwttv.files.wordpress.com/2017/03/cropped-cbs4512.png?w=16" sizes="16x16" />
<link rel="shortcut icon" href="https://tribwttv.files.wordpress.com/2017/03/cropped-cbs4512.png?w=64" sizes="64x64" />
</head>

<body class="post-template-default single single-post postid-362126 single-format-standard customizer-styles-applied WTTV highlander-enabled highlander-light">

	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-NCQ9ZG" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<header class="navbar navbar-inverse navbar-fixed-top">
		<div id="search-form" class="collapse">
			<div class="container">
				
<form class="form-inline" role="search" method="get" action="https://cbs4indy.com/">
  <input type="search" placeholder="Search for..." value="" name="s">
  <button type="submit" class="btn btn-large btn-inverse"><span class="visible-phone">Go</span><span class="hidden-phone">Search</span></button>
</form>
				<button class="btn btn-close btn-large btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-remove"></i></button>
			</div>
		</div>
		<nav id="top-navigation" role="navigation">
			<div class="container">
				<div class="top-nav-left">
						<a href="https://cbs4indy.com/live-streaming/" id="btn-livestream" class="btn btn-primary"><i class="icon-play-circle icon-large"></i> Watch Now: <span>CBS4 News at 6 </span></a>
<a href="https://cbs4indy.com/program-schedule" class="btn btn-link"><i class="icon-time icon-large"></i>
WTTV TV Schedule <span class="text-small"></span></a>


															</div>
				<div class="top-nav-right">
					<button class="btn btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-search icon-large"></i><span class="hidden-phone"> Search</span></button>
					<a href="https://cbs4indy.com/contact/" class="btn btn-link"><i class="icon-envelope icon-large"></i><span class="hidden-phone"> Contact Us</span></a>
				</div>
			</div>
		</nav>
		<nav id="main-navigation" role="navigation">
			<div class="navbar-inner">
				<div class="container">
					<a class="brand" href="https://cbs4indy.com" title="CBS 4 &#8211; Indianapolis News, Weather, Traffic and Sports | WTTV" rel="home">CBS 4 &#8211; Indianapolis News, Weather, Traffic and Sports | WTTV</a>
					<button type="button" class="btn btn-navbar" data-toggle="collapse" data-target=".nav-collapse">
						<i class="icon-reorder icon-2x pull-left"></i> <span>Menu</span>
					</button>

						<div class="nav-collapse collapse"><ul id="menu-with-subcategories" class="nav"><li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-31"><a href="https://cbs4indy.com/category/news/">News</a></li>
<li id="menu-item-281639" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281639"><a href="https://cbs4indy.com/videos/">Videos</a></li>
<li id="menu-item-186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-186"><a href="https://cbs4indy.com/traffic/">Traffic</a></li>
<li id="menu-item-97658" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-97658"><a href="https://cbs4indy.com/tag/problem-solvers/">Problem Solvers</a></li>
<li id="menu-item-337768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-337768"><a href="https://cbs4indy.com/podcasts/">Podcasts</a></li>
<li id="menu-item-52216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52216"><a href="https://cbs4indy.com/category/news/4-our-veterans/">4 Our Veterans</a></li>
<li id="menu-item-304855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304855"><a href="https://cbs4indy.com/category/in-your-neighborhood/">Hot Spots</a></li>
<li id="menu-item-221577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-221577"><a href="https://cbs4indy.com/on-air/">On-Air</a></li>
<li id="menu-item-266400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-266400"><a href="https://cbs4indy.com/contact/people/">Team</a></li>
<li id="menu-item-43459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-43459"><a href="https://cbs4indy.com/category/sports/">Sports</a></li>
</ul></div>
						<ul id="nav-weather" class="nav">
							<li class="dropdown ">
		<a href="https://cbs4indy.com/weather/">
		<span class="hidden-phone">Weather </span>
		<i class="wi wi-night-partly-cloudy "></i>
		<strong class="temp">50&deg;</strong>
	</a>
		<ul class="dropdown-menu pull-right text-center" role="menu">
			<div class="row-fluid">
				<div class="currently span4">
					<i class="wi wi-night-partly-cloudy "></i>
				</div>
				<div class="temp span4">
					<strong>50&deg;</strong>
				</div>
				<div class="hi-lo span4">
					<div>Low <strong>30&deg;</strong></div>
					<div>High <strong>52&deg;</strong></div>
				</div>
			</div>
			<hr>
			<div class="row-fluid">
							<div class="span4">
				<div>Mon</div>
				<i class="wi wi-day-showers wi-4x"></i>
				<div>
					38&deg; <i class="icon-caret-right"></i> 54&deg;
					</div>
			</div>
						<div class="span4">
				<div>Tue</div>
				<i class="wi wi-day-sunny-overcast wi-4x"></i>
				<div>
					36&deg; <i class="icon-caret-right"></i> 51&deg;
					</div>
			</div>
						<div class="span4">
				<div>Wed</div>
				<i class="wi wi-day-showers wi-4x"></i>
				<div>
					35&deg; <i class="icon-caret-right"></i> 53&deg;
					</div>
			</div>
						</div>
			<a href="https://cbs4indy.com/weather/" class="btn btn-block btn-inverse">See complete forecast</a>
					</ul>


							</li>
						</ul>
					<div class="ad">
									<div id='acm-tag-120x60-atf' class='prebid ad-wrapper' style='width:120px; min-height: 60px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-120x60-atf');
   });</script></div>								</div>
				</div>
			</div>
		</nav>
	</header>
				<div id="site-wide-alerts" class="full-width hide">
												<div>
						<a href="https://cbs4indy.com/2019/10/30/win-a-luxury-trip-to-see-the-colts-take-on-the-saints-in-new-orleans/#//" class="site-wide-alert alert-gray">
							<i class="icon-exclamation-sign icon-large"></i> Win a luxury trip to see the Colts take on the Saints in New&nbsp;Orleans						</a>
					</div>
																<div>
						<a href="https://cbs4indy.com/2019/09/12/antenna-users-rescan-required-oct-18-to-continue-watching-cbs4/" class="site-wide-alert alert-green">
							<i class="icon-warning-sign icon-large"></i> Antenna users: TV rescan&nbsp;required						</a>
					</div>
										</div>
	

	
		<div class="ad ad-top ad-long full-width ">
			<div id='acm-tag-728x90-atf' class='prebid ad-wrapper' style='width:px; min-height: 90px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-728x90-atf');
   });</script></div>		</div>
	
	
<div id="content">
    <div class="container">
      <header class="entry-header">
        <h1 class="entry-title">Election 2019: What you need to know for Election&nbsp;Day</h1>
        <div class="entry-meta clearfix">
          <span class="posted-time">Posted 5:30 pm, November 3, 2019, by <a href="https://cbs4indy.com/author/cbs4-web/" title="Posts by CBS4 Web" class="author url fn" rel="author">CBS4 Web</a></span>        </div>
        <div class="entry-share">
          <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-362126" class="share-facebook sd-button share-icon" href="https://cbs4indy.com/2019/11/03/election-2019-what-you-need-to-know-for-election-day/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-362126" class="share-twitter sd-button share-icon" href="https://cbs4indy.com/2019/11/03/election-2019-what-you-need-to-know-for-election-day/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://cbs4indy.com/2019/11/03/election-2019-what-you-need-to-know-for-election-day/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://cbs4indy.com/2019/11/03/election-2019-what-you-need-to-know-for-election-day/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-362126" class="share-pinterest sd-button share-icon" href="https://cbs4indy.com/2019/11/03/election-2019-what-you-need-to-know-for-election-day/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-sms"><a rel="nofollow" data-shared="" class="share-sms sd-button share-icon" href="https://cbs4indy.com/2019/11/03/election-2019-what-you-need-to-know-for-election-day/?share=sms" title="Click to share on SMS"><span>SMS</span></a></li><li class="share-end"></li></ul></div></div></div>        </div>
      </header>
      <div class="row">

        <div class="span8 span12-tablet border-right">
                  <img class="print-logo visible-print" src="https://s2.wp.com/wp-content/themes/vip/localtv-2/img/wttv/logo-gray.png" />
        	                        <article id="post-362126" class="post-362126 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
	<div class="entry-content">

					<div class="alignright wp-post-thumbnail">
			<a href="#thumbnail-modal" data-toggle="modal"  data-keyboard="true">
				<img width="400" height="225" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class=" wp-post-image" alt data-lazy-src="https://tribwttv.files.wordpress.com/2015/11/voting-stickers-2.jpg?quality=85&amp;strip=all&amp;w=400&amp;h=225&amp;crop=1" data-lazy-srcset="https://tribwttv.files.wordpress.com/2015/11/voting-stickers-2.jpg?quality=85&amp;strip=all&amp;w=400&amp;h=225&amp;crop=1 400w, https://tribwttv.files.wordpress.com/2015/11/voting-stickers-2.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=84&amp;crop=1 150w, https://tribwttv.files.wordpress.com/2015/11/voting-stickers-2.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=169&amp;crop=1 300w, https://tribwttv.files.wordpress.com/2015/11/voting-stickers-2.jpg?quality=85&amp;strip=all 640w" data-lazy-sizes="(max-width: 400px) 100vw, 400px"><noscript><img width="400" height="225" src="https://tribwttv.files.wordpress.com/2015/11/voting-stickers-2.jpg?quality=85&amp;strip=all&amp;w=400&amp;h=225&amp;crop=1" class=" wp-post-image" alt="" srcset="https://tribwttv.files.wordpress.com/2015/11/voting-stickers-2.jpg?quality=85&amp;strip=all&amp;w=400&amp;h=225&amp;crop=1 400w, https://tribwttv.files.wordpress.com/2015/11/voting-stickers-2.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=84&amp;crop=1 150w, https://tribwttv.files.wordpress.com/2015/11/voting-stickers-2.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=169&amp;crop=1 300w, https://tribwttv.files.wordpress.com/2015/11/voting-stickers-2.jpg?quality=85&amp;strip=all 640w" sizes="(max-width: 400px) 100vw, 400px" /></noscript>			</a>

			<p class="wp-caption-text">File image</p>			</div>

			<div id="thumbnail-modal" class="modal hide fade" tabindex="-1">
			  <div class="modal-header">
			    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
			    <h4 class="title">Election 2019: What you need to know for Election&nbsp;Day</h4>
			  </div>
			  <div class="modal-body">
			  		<img width="640" height="360" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-gallery-cover size-gallery-cover wp-post-image" alt data-lazy-src="https://tribwttv.files.wordpress.com/2015/11/voting-stickers-2.jpg?quality=85&amp;strip=all&amp;w=640" data-lazy-srcset="https://tribwttv.files.wordpress.com/2015/11/voting-stickers-2.jpg?quality=85&amp;strip=all 640w, https://tribwttv.files.wordpress.com/2015/11/voting-stickers-2.jpg?quality=85&amp;strip=all&amp;w=150 150w, https://tribwttv.files.wordpress.com/2015/11/voting-stickers-2.jpg?quality=85&amp;strip=all&amp;w=300 300w" data-lazy-sizes="(max-width: 640px) 100vw, 640px"><noscript><img width="640" height="360" src="https://tribwttv.files.wordpress.com/2015/11/voting-stickers-2.jpg?quality=85&amp;strip=all&amp;w=640" class="attachment-gallery-cover size-gallery-cover wp-post-image" alt="" srcset="https://tribwttv.files.wordpress.com/2015/11/voting-stickers-2.jpg?quality=85&amp;strip=all 640w, https://tribwttv.files.wordpress.com/2015/11/voting-stickers-2.jpg?quality=85&amp;strip=all&amp;w=150 150w, https://tribwttv.files.wordpress.com/2015/11/voting-stickers-2.jpg?quality=85&amp;strip=all&amp;w=300 300w" sizes="(max-width: 640px) 100vw, 640px" /></noscript>					<div class="lightbox-caption"><p class="wp-caption-text">File image</p></div>
			  </div>
			</div>
		
				<p>Tuesday, Nov. 5, 2019, marks Election Day across Indiana.</p>
<p>There are no elections for statewide offices this year. However, there are municipal elections taking place across the state including Indianapolis mayor and City-County Council seats.</p>
<p>Indy&#8217;s mayoral candidates squared off in a debate that aired on FOX59 last week. You <a href="https://cbs4indy.com/2019/10/28/candidates-in-indy-mayoral-race-to-participate-in-debate-monday-night/">can watch the debate here</a> or <a href="https://cbs4indy.com/2019/10/29/fact-checking-the-final-debate-in-indys-mayoral-race/">read our fact check</a>.</p>
<p>There are also several school referendums on the ballot:</p>
<ul>
<li><a href="https://cbs4indy.com/2019/08/23/carmel-clay-schools-release-details-of-safety-referendum-in-november/">Learn about the Carmel Clay referendum</a></li>
<li><a href="https://cbs4indy.com/2019/10/23/voters-asked-by-center-grove-to-approve-property-tax-increase-for-school-safety/">Learn about the Center Grove referendum</a></li>
<li><a href="https://cbs4indy.com/2019/10/24/danville-schools-propose-capital-operational-referendums-for-voters/">Learn about the Danville referendum</a></li>
<li><a href="https://cbs4indy.com/2019/06/11/what-you-need-to-know-about-lawrence-townships-191m-capital-referendum/">Learn about the Lawrence referendum</a></li>
<li><a href="https://cbs4indy.com/2019/11/01/zionsville-schools-propose-2-referendums-to-help-accommodate-growth/">Learn about the Zionsville referendum</a></li>
</ul>
<p>Heading to the polls? Here’s what you need to know about voting in Tuesday&#8217;s election:</p>
<p><strong>Make sure you’re registered to vote</strong></p>
<p>You can check your status at <a href="http://indianavoters.in.gov">indianavoters.in.gov</a>. Simply click on “check your voting status” and enter a few details to make sure you can vote.</p>
<p><strong>Learn about the candidates</strong></p>
<p>Need to know more about the candidates? Find out who’s on the ballot at <a href="https://indianavoters.in.gov/">indianavoters.in.gov</a>.</p>
<p><strong>Check your voting location</strong></p>
<p>Not sure where to vote? You can find your polling location here: <a href="https://indianavoters.in.gov/">indianavoters.in.gov</a>. If you’re still not sure, <a href="https://indianavoters.in.gov/CountyContact/Index">contact your local county elections office</a>. <em><strong>Polls are open from 6 a.m. to 6 p.m.</strong></em></p>
<p>If you live in Marion County, you can vote at any of the county&#8217;s 273 voting centers. <a href="https://maps.indy.gov/VIP/">Visit the Marion County Voter Information Portal for more</a>.</p>
<p><strong>A few more things to remember:</strong></p>
<p><strong>Bring ID!</strong> To vote in Indiana, you must have a government-issued photo ID. Valid forms of ID include a driver’s license, an Indiana photo ID card, passport or military ID.</p>
<p><strong>Forget your ID?</strong> If you forgot your ID, you can still cast a provisional ballot. You’ll have to show your ID to the county election office within 10 days of the election.</p>
<p><strong>Leave your campaign t-shirts and signs at home.</strong> You can&#8217;t wear any clothing to a polling place that supports or opposes a candidate or political party. Leave your campaign signs at home, too.</p>
<p><strong>Not registered?</strong> If you’re not registered to vote, you’ll have to wait until next time. <a href="https://indianavoters.in.gov/">You can register here</a>.</p>
<p><strong>Run into a problem?</strong> If you have a problem at the polls, contact the Indiana Elections Division at 317-232-3939. You can also contact the Hoosier Voter Hotline at 866-IN-1-VOTE (866-461-8683). You can <a href="https://indianavoters.in.gov/CountyContact/Index">find contact information for your county election office here</a>.</p>

		




	</div>

	<footer class="entry-meta clearfix">

			<hr>
	<div class="row-fluid">
		<div class="span8">

			<p><strong>Filed in:</strong> <a href="https://cbs4indy.com/category/news/" rel="category tag">News</a> </p>		</div>
		<div class="span4">
				<a href="#" class="pull-right" data-href="https://cbs4indy.com/2019/11/03/election-2019-what-you-need-to-know-for-election-day/" data-target="#report-a-typo-modal" role="button" data-toggle="modal"><i class="icon-warning-sign"></i> Suggest a correction</a>


		<div id="report-a-typo-modal" class="modal">
		<div class="modal-content">
		  <div class="modal-header">
		    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		    <h3>Suggest A Correction</h3>
		  </div>
		  <div class="modal-body">
		  		<form action="https://tribwttv.wordpress.com/wp-admin/admin-ajax.php" method="post" id="ugc-media-form-0" class="validate report-a-typo-form fu-upload-form" enctype="multipart/form-data">
	 <div class="ugc-inner-wrapper">
		 <h2></h2>
<input type="hidden" value="correction" name="post_type"  id='ugc-input-post_type' name='post_type' value='correction' /><input type="hidden" value="362126" name="post_ID"  id='ugc-input-post_id' name='post_ID' value='362126' />
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-name'>Your name</label><input type="text" value="" name="name"  id='report-a-typo-name' name='name' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-email'>Your email</label><input type="text" value="" name="email"  id='report-a-typo-email' name='email' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-correction'>Report a typo or grammatical error</label><textarea  name='correction' id='report-a-typo-correction' class='required' required='true'></textarea></div>
		  		<input type="hidden" value=" Correction: Election 2019: What you need to know for Election&nbsp;Day" name="post_title"  id='ugc-input-post_title' name='post_title' value=' Correction: Election 2019: What you need to know for Election&nbsp;Day' class='required' />
		  		<input type="hidden" value="https://cbs4indy.com/2019/11/03/election-2019-what-you-need-to-know-for-election-day/" name="story_url"  id='ugc-input-story_url' name='story_url' value='https://cbs4indy.com/2019/11/03/election-2019-what-you-need-to-know-for-election-day/' />
		  		<input type="hidden" value="report-a-typo" name="mode"  id='ugc-input-mode' name='mode' value='report-a-typo' />
		  		<input type="hidden" value="upload_ugc" name="action"  id='ugc-input-action' name='action' value='upload_ugc' /><input type="hidden" value="post" name="form_layout"  id='ugc-input-form_layout' name='form_layout' value='post' />		<input type="hidden" id="fu_nonce" name="fu_nonce" value="4ff477205e" /><input type="hidden" name="_wp_http_referer" value="/2019/11/03/election-2019-what-you-need-to-know-for-election-day/" />		<input type="hidden" name="ff" value="59fbb689b36b842851bc216d5bb302bb" />
		<input type="hidden" name="form_post_id" value="362126" />
		<div class="clear"></div>
	 </div>
	 </form>

		  			  </div>
			<div class="modal-footer">
						<button type="button" class="btn pull-left" data-dismiss="modal" aria-hidden="true">Cancel</button>
						<input type="submit" value="Submit" name="" id="report-a-typo-submit" class="btn btn-large btn-primary pull-right">
			</div>
		</div>
		</div>

				</div>
	</div>
		<div class="entry-share">
		  <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-362126" class="share-facebook sd-button share-icon" href="https://cbs4indy.com/2019/11/03/election-2019-what-you-need-to-know-for-election-day/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-362126" class="share-twitter sd-button share-icon" href="https://cbs4indy.com/2019/11/03/election-2019-what-you-need-to-know-for-election-day/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://cbs4indy.com/2019/11/03/election-2019-what-you-need-to-know-for-election-day/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://cbs4indy.com/2019/11/03/election-2019-what-you-need-to-know-for-election-day/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-362126" class="share-pinterest sd-button share-icon" href="https://cbs4indy.com/2019/11/03/election-2019-what-you-need-to-know-for-election-day/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-sms"><a rel="nofollow" data-shared="" class="share-sms sd-button share-icon" href="https://cbs4indy.com/2019/11/03/election-2019-what-you-need-to-know-for-election-day/?share=sms" title="Click to share on SMS"><span>SMS</span></a></li><li class="share-end"></li></ul></div></div></div>		</div>
			</footer>
</article>
	<div id='taboola-below-article-thumbs-hybrid-mix'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"thumbs-3r","container":"taboola-below-article-thumbs-hybrid-mix","placement":"below-article-thumbs-hybrid","target_type":"mix"});
	</script>
	<div id='taboola-below-article-text-links'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"hybrid-text-links-2c","container":"taboola-below-article-text-links","placement":"below-article-text-links","target_type":"mix"});
	</script>
<div id="2x2-waypoint"></div><div class="after-post-ad">
	<div id='acm-tag-300x250-btf0' class='prebid ad-wrapper' style='width:350px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-btf0');
   });</script></div></div>

	<div id="comments" class="comments-area">

	
	
	
	
</div>
							 </div>
         <div id="sidebar" class="span4 span12-tablet">
									<div class="row-fluid">
							<div class="span12 span6-tablet">
								<div class="ad border-bottom">
								<div id='acm-tag-300x250-atf' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-atf');
   });</script></div>								</div>

								
								
																<div class="ad">
									<div class="nativo border-bottom" id="nativo"></div>
								</div>
												<div class="border-bottom"></div>
							</div>
						</div>

						<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
						<div id='acm-tag-300x250-mid' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-mid');
   });</script></div>				</div>




				<div class="span12 span6-tablet">
					<div class="popular">
	<h5 class="block-title">Popular</h5>
	<ul class="story-list with-thumbs">
<li class="story">
	<a class="story-image" href="https://cbs4indy.com/2019/11/02/how-to-make-sure-your-phone-will-automatically-update-when-daylight-saving-time-ends/"><img width="109" height="60" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt data-lazy-src="https://tribwttv.files.wordpress.com/2015/06/samsung-galaxy-phone.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" data-lazy-srcset="https://tribwttv.files.wordpress.com/2015/06/samsung-galaxy-phone.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwttv.files.wordpress.com/2015/06/samsung-galaxy-phone.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwttv.files.wordpress.com/2015/06/samsung-galaxy-phone.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" data-lazy-sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://tribwttv.files.wordpress.com/2015/06/samsung-galaxy-phone.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwttv.files.wordpress.com/2015/06/samsung-galaxy-phone.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwttv.files.wordpress.com/2015/06/samsung-galaxy-phone.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwttv.files.wordpress.com/2015/06/samsung-galaxy-phone.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://cbs4indy.com/2019/11/02/how-to-make-sure-your-phone-will-automatically-update-when-daylight-saving-time-ends/" rel="bookmark">How to make sure your phone will automatically update when daylight saving time&nbsp;ends</a></strong>
</li>
<li class="story has-video">
	<a class="story-image" href="https://cbs4indy.com/2019/11/01/police-continue-to-search-for-killer-who-stabbed-a-blind-man-to-death-on-indys-northeast-side/"><img width="109" height="60" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt data-lazy-src="https://tribwttv.files.wordpress.com/2019/11/game1.jpeg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" data-lazy-srcset="https://tribwttv.files.wordpress.com/2019/11/game1.jpeg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwttv.files.wordpress.com/2019/11/game1.jpeg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwttv.files.wordpress.com/2019/11/game1.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" data-lazy-sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://tribwttv.files.wordpress.com/2019/11/game1.jpeg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwttv.files.wordpress.com/2019/11/game1.jpeg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwttv.files.wordpress.com/2019/11/game1.jpeg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwttv.files.wordpress.com/2019/11/game1.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://cbs4indy.com/2019/11/01/police-continue-to-search-for-killer-who-stabbed-a-blind-man-to-death-on-indys-northeast-side/" rel="bookmark">Police continue to search for killer who stabbed a blind man to death on Indy&#8217;s northeast&nbsp;side</a></strong>
</li>
<li class="story">
	<a class="story-image" href="https://cbs4indy.com/2019/11/01/hour-long-police-chase-ends-on-east-side-of-indianapolis/"><img width="109" height="60" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt data-lazy-src="https://tribwttv.files.wordpress.com/2019/11/eiry5p9wkaerf0y.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" data-lazy-srcset="https://tribwttv.files.wordpress.com/2019/11/eiry5p9wkaerf0y.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwttv.files.wordpress.com/2019/11/eiry5p9wkaerf0y.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwttv.files.wordpress.com/2019/11/eiry5p9wkaerf0y.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" data-lazy-sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://tribwttv.files.wordpress.com/2019/11/eiry5p9wkaerf0y.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwttv.files.wordpress.com/2019/11/eiry5p9wkaerf0y.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwttv.files.wordpress.com/2019/11/eiry5p9wkaerf0y.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwttv.files.wordpress.com/2019/11/eiry5p9wkaerf0y.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://cbs4indy.com/2019/11/01/hour-long-police-chase-ends-on-east-side-of-indianapolis/" rel="bookmark">Hour-long police chase ends on east side of&nbsp;Indianapolis</a></strong>
</li>
<li class="story">
	<a class="story-image" href="https://cbs4indy.com/2019/10/31/361480/"><img width="109" height="60" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt data-lazy-src="https://tribwttv.files.wordpress.com/2019/10/home-alone-mom.jpeg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" data-lazy-srcset="https://tribwttv.files.wordpress.com/2019/10/home-alone-mom.jpeg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwttv.files.wordpress.com/2019/10/home-alone-mom.jpeg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwttv.files.wordpress.com/2019/10/home-alone-mom.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" data-lazy-sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://tribwttv.files.wordpress.com/2019/10/home-alone-mom.jpeg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwttv.files.wordpress.com/2019/10/home-alone-mom.jpeg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwttv.files.wordpress.com/2019/10/home-alone-mom.jpeg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwttv.files.wordpress.com/2019/10/home-alone-mom.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://cbs4indy.com/2019/10/31/361480/" rel="bookmark">&#8220;Home Alone&#8221; mom suing Muncie Police Department over&nbsp;arrest</a></strong>
</li>
	</ul>
</div>
				</div>

						</div>

			<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-btf');
   });</script></div>				</div>


				<div class="span12 span6-tablet">
					<div class="latest">
	<h5 class="block-title">Latest News</h5>
	<ul class="story-list with-thumbs">

				
			  <li class="story">
	<a class="story-image" href="https://cbs4indy.com/2019/11/03/woman-impaled-after-metal-bar-falls-from-truck-on-california-highway/"><img width="109" height="60" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt data-lazy-src="https://tribwttv.files.wordpress.com/2019/11/s116549322.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" data-lazy-srcset="https://tribwttv.files.wordpress.com/2019/11/s116549322.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwttv.files.wordpress.com/2019/11/s116549322.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwttv.files.wordpress.com/2019/11/s116549322.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" data-lazy-sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://tribwttv.files.wordpress.com/2019/11/s116549322.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwttv.files.wordpress.com/2019/11/s116549322.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwttv.files.wordpress.com/2019/11/s116549322.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwttv.files.wordpress.com/2019/11/s116549322.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://cbs4indy.com/2019/11/03/woman-impaled-after-metal-bar-falls-from-truck-on-california-highway/" rel="bookmark">Woman impaled after metal bar falls from truck on California&nbsp;highway</a></strong>
</li>

		
			  <li class="story">
	<a class="story-image" href="https://cbs4indy.com/2019/11/03/gert-boyle-longtime-chairwoman-of-columbia-sportswear-dies-at-95/"><img width="109" height="60" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt data-lazy-src="https://tribwttv.files.wordpress.com/2019/11/s116550112.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" data-lazy-srcset="https://tribwttv.files.wordpress.com/2019/11/s116550112.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwttv.files.wordpress.com/2019/11/s116550112.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwttv.files.wordpress.com/2019/11/s116550112.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" data-lazy-sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://tribwttv.files.wordpress.com/2019/11/s116550112.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwttv.files.wordpress.com/2019/11/s116550112.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwttv.files.wordpress.com/2019/11/s116550112.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwttv.files.wordpress.com/2019/11/s116550112.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://cbs4indy.com/2019/11/03/gert-boyle-longtime-chairwoman-of-columbia-sportswear-dies-at-95/" rel="bookmark">Gert Boyle, longtime chairwoman of Columbia Sportswear, dies at&nbsp;95</a></strong>
</li>

		
			  <li class="story">
	<a class="story-image" href="https://cbs4indy.com/2019/11/03/election-2019-what-you-need-to-know-for-election-day/"><img width="109" height="60" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt data-lazy-src="https://tribwttv.files.wordpress.com/2015/11/voting-stickers-2.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" data-lazy-srcset="https://tribwttv.files.wordpress.com/2015/11/voting-stickers-2.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwttv.files.wordpress.com/2015/11/voting-stickers-2.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwttv.files.wordpress.com/2015/11/voting-stickers-2.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" data-lazy-sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://tribwttv.files.wordpress.com/2015/11/voting-stickers-2.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwttv.files.wordpress.com/2015/11/voting-stickers-2.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwttv.files.wordpress.com/2015/11/voting-stickers-2.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwttv.files.wordpress.com/2015/11/voting-stickers-2.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://cbs4indy.com/2019/11/03/election-2019-what-you-need-to-know-for-election-day/" rel="bookmark">Election 2019: What you need to know for Election&nbsp;Day</a></strong>
</li>

		
			  <li class="story">
	<a class="story-image" href="https://cbs4indy.com/2019/11/03/mcdonalds-ceo-steps-down-after-relationship-with-employee/"><img width="109" height="60" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt data-lazy-src="https://tribwttv.files.wordpress.com/2019/11/gettyimages-967229268.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" data-lazy-srcset="https://tribwttv.files.wordpress.com/2019/11/gettyimages-967229268.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwttv.files.wordpress.com/2019/11/gettyimages-967229268.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwttv.files.wordpress.com/2019/11/gettyimages-967229268.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" data-lazy-sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://tribwttv.files.wordpress.com/2019/11/gettyimages-967229268.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwttv.files.wordpress.com/2019/11/gettyimages-967229268.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwttv.files.wordpress.com/2019/11/gettyimages-967229268.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwttv.files.wordpress.com/2019/11/gettyimages-967229268.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://cbs4indy.com/2019/11/03/mcdonalds-ceo-steps-down-after-relationship-with-employee/" rel="bookmark">McDonald&#8217;s CEO steps down after relationship with&nbsp;employee</a></strong>
</li>

		
		</ul>
</div>
				</div>

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf1' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-btf1');
   });</script></div>				</div>

				<div class="span12 span6-tablet">

		<div id="civicscience-widget">
			<div id="16f91de6-8cc0-3d94-9d5b-47952c67bbb5"></div>
			<script src="https://www.civicscience.com/widget/jspoll/?elt=16f91de6-8cc0-3d94-9d5b-47952c67bbb5&#038;tgt=2438" async defer></script></div>				</div>

			</div>
		</div>
	  </div>
        </div>
    <div class="full-width">
      <div class="container">
        <div class="row">
          <div class="span12">
                        <ul id="stories-infinite" class="story-grid thumbnails">
              		<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://cbs4indy.com/category/news/politics/" title="View all posts in Politics">Politics</a></div>
	
		<a class="story-image" href="https://cbs4indy.com/2019/10/24/danville-schools-propose-capital-operational-referendums-for-voters/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://tribwttv.files.wordpress.com/2019/10/capture-11-1.png?w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://tribwttv.files.wordpress.com/2019/10/capture-11-1.png?w=370&amp;h=204&amp;crop=1 370w, https://tribwttv.files.wordpress.com/2019/10/capture-11-1.png?w=740&amp;h=408&amp;crop=1 740w, https://tribwttv.files.wordpress.com/2019/10/capture-11-1.png?w=150&amp;h=83&amp;crop=1 150w, https://tribwttv.files.wordpress.com/2019/10/capture-11-1.png?w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribwttv.files.wordpress.com/2019/10/capture-11-1.png?w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwttv.files.wordpress.com/2019/10/capture-11-1.png?w=370&amp;h=204&amp;crop=1 370w, https://tribwttv.files.wordpress.com/2019/10/capture-11-1.png?w=740&amp;h=408&amp;crop=1 740w, https://tribwttv.files.wordpress.com/2019/10/capture-11-1.png?w=150&amp;h=83&amp;crop=1 150w, https://tribwttv.files.wordpress.com/2019/10/capture-11-1.png?w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://cbs4indy.com/2019/10/24/danville-schools-propose-capital-operational-referendums-for-voters/" rel="bookmark">Danville schools propose capital, operational referendums for&nbsp;voters</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://cbs4indy.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://cbs4indy.com/2019/11/01/zionsville-schools-propose-2-referendums-to-help-accommodate-growth/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://tribwttv.files.wordpress.com/2019/10/capture-14.png?w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://tribwttv.files.wordpress.com/2019/10/capture-14.png?w=370&amp;h=204&amp;crop=1 370w, https://tribwttv.files.wordpress.com/2019/10/capture-14.png?w=150&amp;h=83&amp;crop=1 150w, https://tribwttv.files.wordpress.com/2019/10/capture-14.png?w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribwttv.files.wordpress.com/2019/10/capture-14.png?w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwttv.files.wordpress.com/2019/10/capture-14.png?w=370&amp;h=204&amp;crop=1 370w, https://tribwttv.files.wordpress.com/2019/10/capture-14.png?w=150&amp;h=83&amp;crop=1 150w, https://tribwttv.files.wordpress.com/2019/10/capture-14.png?w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://cbs4indy.com/2019/11/01/zionsville-schools-propose-2-referendums-to-help-accommodate-growth/" rel="bookmark">Zionsville schools propose 2 referendums to help accommodate&nbsp;growth</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://cbs4indy.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://cbs4indy.com/2019/10/04/as-elections-loom-iu-looks-to-crack-down-on-the-spread-of-misinformation/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://tribwttv.files.wordpress.com/2019/10/hoaxy.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://tribwttv.files.wordpress.com/2019/10/hoaxy.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwttv.files.wordpress.com/2019/10/hoaxy.jpeg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwttv.files.wordpress.com/2019/10/hoaxy.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwttv.files.wordpress.com/2019/10/hoaxy.jpeg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribwttv.files.wordpress.com/2019/10/hoaxy.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwttv.files.wordpress.com/2019/10/hoaxy.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwttv.files.wordpress.com/2019/10/hoaxy.jpeg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwttv.files.wordpress.com/2019/10/hoaxy.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwttv.files.wordpress.com/2019/10/hoaxy.jpeg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://cbs4indy.com/2019/10/04/as-elections-loom-iu-looks-to-crack-down-on-the-spread-of-misinformation/" rel="bookmark">As elections loom, IU looks to crack down on the spread of&nbsp;misinformation</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://cbs4indy.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://cbs4indy.com/2019/10/23/voters-asked-by-center-grove-to-approve-property-tax-increase-for-school-safety/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://tribwttv.files.wordpress.com/2019/10/promo396133008.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://tribwttv.files.wordpress.com/2019/10/promo396133008.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwttv.files.wordpress.com/2019/10/promo396133008.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwttv.files.wordpress.com/2019/10/promo396133008.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwttv.files.wordpress.com/2019/10/promo396133008.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribwttv.files.wordpress.com/2019/10/promo396133008.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwttv.files.wordpress.com/2019/10/promo396133008.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwttv.files.wordpress.com/2019/10/promo396133008.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwttv.files.wordpress.com/2019/10/promo396133008.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwttv.files.wordpress.com/2019/10/promo396133008.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://cbs4indy.com/2019/10/23/voters-asked-by-center-grove-to-approve-property-tax-increase-for-school-safety/" rel="bookmark">Voters asked by Center Grove to approve property tax increase for school&nbsp;safety</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://cbs4indy.com/category/news/" title="View all posts in News">News</a> <a href="https://cbs4indy.com/category/news/politics/" title="View all posts in Politics">Politics</a></div>
	
		<a class="story-image" href="https://cbs4indy.com/2019/09/25/how-indiana-is-working-to-improve-election-security/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://tribwttv.files.wordpress.com/2018/11/vote.png?w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://tribwttv.files.wordpress.com/2018/11/vote.png?w=370&amp;h=204&amp;crop=1 370w, https://tribwttv.files.wordpress.com/2018/11/vote.png?w=150&amp;h=83&amp;crop=1 150w, https://tribwttv.files.wordpress.com/2018/11/vote.png?w=300&amp;h=166&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribwttv.files.wordpress.com/2018/11/vote.png?w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwttv.files.wordpress.com/2018/11/vote.png?w=370&amp;h=204&amp;crop=1 370w, https://tribwttv.files.wordpress.com/2018/11/vote.png?w=150&amp;h=83&amp;crop=1 150w, https://tribwttv.files.wordpress.com/2018/11/vote.png?w=300&amp;h=166&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://cbs4indy.com/2019/09/25/how-indiana-is-working-to-improve-election-security/" rel="bookmark">How Indiana is working to improve election&nbsp;security</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf2' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-btf2');
   });</script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://cbs4indy.com/category/news/" title="View all posts in News">News</a> <a href="https://cbs4indy.com/category/news/politics/" title="View all posts in Politics">Politics</a></div>
	
		<a class="story-image" href="https://cbs4indy.com/2019/10/29/fact-checking-the-final-debate-in-indys-mayoral-race/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://tribwttv.files.wordpress.com/2019/10/capture-8.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://tribwttv.files.wordpress.com/2019/10/capture-8.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwttv.files.wordpress.com/2019/10/capture-8.jpeg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwttv.files.wordpress.com/2019/10/capture-8.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwttv.files.wordpress.com/2019/10/capture-8.jpeg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribwttv.files.wordpress.com/2019/10/capture-8.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwttv.files.wordpress.com/2019/10/capture-8.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwttv.files.wordpress.com/2019/10/capture-8.jpeg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwttv.files.wordpress.com/2019/10/capture-8.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwttv.files.wordpress.com/2019/10/capture-8.jpeg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://cbs4indy.com/2019/10/29/fact-checking-the-final-debate-in-indys-mayoral-race/" rel="bookmark">Fact-checking the final debate in Indy&#8217;s mayoral&nbsp;race</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://cbs4indy.com/category/news/politics/" title="View all posts in Politics">Politics</a></div>
	
		<a class="story-image" href="https://cbs4indy.com/2019/10/21/election-season-how-well-do-you-know-your-candidates/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://tribwttv.files.wordpress.com/2019/10/promo395960157.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://tribwttv.files.wordpress.com/2019/10/promo395960157.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwttv.files.wordpress.com/2019/10/promo395960157.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwttv.files.wordpress.com/2019/10/promo395960157.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwttv.files.wordpress.com/2019/10/promo395960157.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribwttv.files.wordpress.com/2019/10/promo395960157.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwttv.files.wordpress.com/2019/10/promo395960157.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwttv.files.wordpress.com/2019/10/promo395960157.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwttv.files.wordpress.com/2019/10/promo395960157.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwttv.files.wordpress.com/2019/10/promo395960157.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://cbs4indy.com/2019/10/21/election-season-how-well-do-you-know-your-candidates/" rel="bookmark">Election season: How well do you know your&nbsp;candidates?</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://cbs4indy.com/category/news/politics/" title="View all posts in Politics">Politics</a></div>
	
		<a class="story-image" href="https://cbs4indy.com/2019/11/03/in-focus-fact-checking-the-indianapolis-mayoral-debate/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://tribwttv.files.wordpress.com/2019/11/promo396910138.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://tribwttv.files.wordpress.com/2019/11/promo396910138.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwttv.files.wordpress.com/2019/11/promo396910138.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwttv.files.wordpress.com/2019/11/promo396910138.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwttv.files.wordpress.com/2019/11/promo396910138.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribwttv.files.wordpress.com/2019/11/promo396910138.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwttv.files.wordpress.com/2019/11/promo396910138.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwttv.files.wordpress.com/2019/11/promo396910138.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwttv.files.wordpress.com/2019/11/promo396910138.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwttv.files.wordpress.com/2019/11/promo396910138.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://cbs4indy.com/2019/11/03/in-focus-fact-checking-the-indianapolis-mayoral-debate/" rel="bookmark">IN Focus: Fact-checking the Indianapolis mayoral&nbsp;debate</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://cbs4indy.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://cbs4indy.com/2019/10/30/twitter-bans-all-political-advertisements/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://tribwttv.files.wordpress.com/2016/01/cbs-twitter.png?w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://tribwttv.files.wordpress.com/2016/01/cbs-twitter.png?w=370&amp;h=204&amp;crop=1 370w, https://tribwttv.files.wordpress.com/2016/01/cbs-twitter.png?w=150&amp;h=83&amp;crop=1 150w, https://tribwttv.files.wordpress.com/2016/01/cbs-twitter.png?w=300&amp;h=166&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribwttv.files.wordpress.com/2016/01/cbs-twitter.png?w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwttv.files.wordpress.com/2016/01/cbs-twitter.png?w=370&amp;h=204&amp;crop=1 370w, https://tribwttv.files.wordpress.com/2016/01/cbs-twitter.png?w=150&amp;h=83&amp;crop=1 150w, https://tribwttv.files.wordpress.com/2016/01/cbs-twitter.png?w=300&amp;h=166&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://cbs4indy.com/2019/10/30/twitter-bans-all-political-advertisements/" rel="bookmark">Twitter bans all political&nbsp;advertisements</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://cbs4indy.com/category/news/politics/" title="View all posts in Politics">Politics</a></div>
	
		<a class="story-image" href="https://cbs4indy.com/2019/10/21/public-safety-top-issue-in-indy-mayoral-election-poll-shows/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://tribwttv.files.wordpress.com/2019/10/yuandpmcbxk_9hvx4xmdoxojbzmtt2bj.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://tribwttv.files.wordpress.com/2019/10/yuandpmcbxk_9hvx4xmdoxojbzmtt2bj.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwttv.files.wordpress.com/2019/10/yuandpmcbxk_9hvx4xmdoxojbzmtt2bj.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwttv.files.wordpress.com/2019/10/yuandpmcbxk_9hvx4xmdoxojbzmtt2bj.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwttv.files.wordpress.com/2019/10/yuandpmcbxk_9hvx4xmdoxojbzmtt2bj.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribwttv.files.wordpress.com/2019/10/yuandpmcbxk_9hvx4xmdoxojbzmtt2bj.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwttv.files.wordpress.com/2019/10/yuandpmcbxk_9hvx4xmdoxojbzmtt2bj.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwttv.files.wordpress.com/2019/10/yuandpmcbxk_9hvx4xmdoxojbzmtt2bj.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwttv.files.wordpress.com/2019/10/yuandpmcbxk_9hvx4xmdoxojbzmtt2bj.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwttv.files.wordpress.com/2019/10/yuandpmcbxk_9hvx4xmdoxojbzmtt2bj.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://cbs4indy.com/2019/10/21/public-safety-top-issue-in-indy-mayoral-election-poll-shows/" rel="bookmark">Public safety top issue in Indy mayoral election, poll&nbsp;shows</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf3' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-btf3');
   });</script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://cbs4indy.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://cbs4indy.com/2019/10/25/heres-your-guide-to-early-voting-guide-in-indiana/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://tribwttv.files.wordpress.com/2018/11/vote.png?w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://tribwttv.files.wordpress.com/2018/11/vote.png?w=370&amp;h=204&amp;crop=1 370w, https://tribwttv.files.wordpress.com/2018/11/vote.png?w=150&amp;h=83&amp;crop=1 150w, https://tribwttv.files.wordpress.com/2018/11/vote.png?w=300&amp;h=166&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribwttv.files.wordpress.com/2018/11/vote.png?w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwttv.files.wordpress.com/2018/11/vote.png?w=370&amp;h=204&amp;crop=1 370w, https://tribwttv.files.wordpress.com/2018/11/vote.png?w=150&amp;h=83&amp;crop=1 150w, https://tribwttv.files.wordpress.com/2018/11/vote.png?w=300&amp;h=166&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://cbs4indy.com/2019/10/25/heres-your-guide-to-early-voting-guide-in-indiana/" rel="bookmark">Here&#8217;s your guide to early voting guide in&nbsp;Indiana</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://cbs4indy.com/category/news/national-world/" title="View all posts in National &amp; World">National &amp; World</a> <a href="https://cbs4indy.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://cbs4indy.com/2019/10/28/european-union-agrees-to-delay-brexit-until-jan-31-as-uk-mulls-new-election/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://tribwttv.files.wordpress.com/2019/10/gettyimages-1177954345.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://tribwttv.files.wordpress.com/2019/10/gettyimages-1177954345.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwttv.files.wordpress.com/2019/10/gettyimages-1177954345.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwttv.files.wordpress.com/2019/10/gettyimages-1177954345.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwttv.files.wordpress.com/2019/10/gettyimages-1177954345.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribwttv.files.wordpress.com/2019/10/gettyimages-1177954345.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwttv.files.wordpress.com/2019/10/gettyimages-1177954345.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwttv.files.wordpress.com/2019/10/gettyimages-1177954345.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwttv.files.wordpress.com/2019/10/gettyimages-1177954345.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwttv.files.wordpress.com/2019/10/gettyimages-1177954345.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://cbs4indy.com/2019/10/28/european-union-agrees-to-delay-brexit-until-jan-31-as-uk-mulls-new-election/" rel="bookmark">European Union agrees to delay Brexit until Jan. 31 as UK mulls new&nbsp;election</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://cbs4indy.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://cbs4indy.com/2019/10/30/neighbors-on-east-side-talk-public-safety-solutions-ahead-of-tuesdays-mayoral-election/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://tribwttv.files.wordpress.com/2019/10/promo396760996.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://tribwttv.files.wordpress.com/2019/10/promo396760996.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwttv.files.wordpress.com/2019/10/promo396760996.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwttv.files.wordpress.com/2019/10/promo396760996.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwttv.files.wordpress.com/2019/10/promo396760996.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribwttv.files.wordpress.com/2019/10/promo396760996.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwttv.files.wordpress.com/2019/10/promo396760996.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwttv.files.wordpress.com/2019/10/promo396760996.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwttv.files.wordpress.com/2019/10/promo396760996.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwttv.files.wordpress.com/2019/10/promo396760996.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://cbs4indy.com/2019/10/30/neighbors-on-east-side-talk-public-safety-solutions-ahead-of-tuesdays-mayoral-election/" rel="bookmark">Neighbors on east side talk public safety solutions ahead of Tuesday&#8217;s mayoral&nbsp;election</a></h4>
</li>
		
	            </ul>
          </div>
        </div>
      </div>
    </div>
    <div class="container">	</div>
</div>
	<div class="ad ad-long full-width">
		<div id='acm-tag-728x90-btf' class='prebid ad-wrapper' style='width:px; min-height: 90px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-728x90-btf');
   });</script></div>	</div>
	<footer role="contentinfo">

<div id="mobile-links" class="footer-block gray-links full-width"><ul id="menu-footer-app-links" class="nav nav-pills"><li class="nav-header">Mobile Apps</li><li id="menu-item-2091" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2091"><a href="https://itunes.apple.com/us/app/cbs4-indy/id948396007?mt=8">iOS App</a></li>
<li id="menu-item-2092" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2092"><a href="https://play.google.com/store/apps/details?id=com.tribtv.wttv&#038;hl=en">Android App</a></li>
<li id="menu-item-545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-545"><a href="https://play.google.com/store/apps/details?id=com.wxin.android.weather&#038;hl=en">Indy Weather Authority app on Google Play</a></li>
<li id="menu-item-261700" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-261700"><a href="https://itunes.apple.com/us/app/indy-weather-authority/id954369275?mt=8">Indy Weather Authority app for iOS</a></li>
</ul></div>
	<div id="extra-links" class="footer-block gray-links full-width">
		<div class="container">
			<ul class="nav nav-pills">
										<li>
							<a href="https://www.facebook.com/CBS4Indy" target="_blank">
								<i class="icon-facebook-sign icon-4x"></i>Facebook							</a>
						</li>
															<li>
							<a href="https://twitter.com/cbs4indy" target="_blank">
								<i class="icon-twitter-sign icon-4x"></i>Twitter							</a>
						</li>
									
										<li><a href="https://cbs4indy.com/contact/newsletter-sign-up/" target="_blank"><i class="icon-envelope icon-4x"></i>Email Alerts</a></li>
									
								<li><a href="https://cbs4indy.com/contact/"><i class="icon-info-sign icon-4x"></i>About &amp; Contact</a></li>

				<li><a href="http://www.covers.com/" target="_blank">
					<svg xmlns="http://www.w3.org/2000/svg" width="50" height="50" viewBox="0 0 50 50"><path d="M45.2677,18.196c-.33069-.00317-.65833-.00519-1.00037-.01257-11.60742-.25128-19.31073-6.1239-27.44861-3.028A10.30386,10.30386,0,0,0,9.83844,25.1073a10.30392,10.30392,0,0,0,6.98029,9.95178c8.13788,3.09595,15.84119-2.77667,27.44861-3.028.31714-.00684.62012-.00842.92749-.01172A21.37493,21.37493,0,0,0,45.2677,18.196Z" /><path d="M13.43243,42.79919c-.17108-.04321-.32788-.10162-.49567-.14844a21.37364,21.37364,0,0,0,30.01337-6.04266C31.94232,39.739,26.06372,45.99066,13.43243,42.79919Z" /><path d="M43.11938,13.656A21.36985,21.36985,0,0,0,12.45325,7.69324c.32062-.09973.646-.1936.97919-.27783C26.129,4.2074,32.00092,10.54169,43.11938,13.656Z"/><path d="M24.99988,0A25,25,0,1,0,50,25.00012,25.02837,25.02837,0,0,0,24.99988,0Zm0,48.192A23.192,23.192,0,1,1,48.192,25.00012,23.2182,23.2182,0,0,1,24.99988,48.192Z" /></svg>Covers</a>
				</li>
			</ul>
		</div>
	</div>
	<div id="small-print" class="footer-block full-width">
		<div class="container">
			<br>
			<p>
							<a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/wttv">
					Online Public File				</a> &bull;
			
			
							<a target="_blank" href="https://stations.fcc.gov/station-profile/wttv/equal-employment-opportunity-records/">EEO Report</a> &bull;
			
				<a href="/terms-of-service">Terms of Service</a> &bull;
				<a href="http://privacy.tribunemedia.com/">Privacy Policy</a> <br class="visible-phone"> &bull;

				6910 Network Place Indianapolis, IN 46278
				<br class="visible-phone"> &bull;
				Copyright &copy; 2019, WTTV
				<br class="visible-phone"> &bull;
				<a href="https://www.nexstar.tv/">Nexstar Broadcasting, Inc. | All Rights Reserved</a> &bull;
				Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=cbs4indy.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>			</p>
		</div>
	</div>
</footer>



<div id="email-alerts-modal" class="modal modal-small hide fade">
	<div class="modal-header">
		<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		<h3>Email Alerts</h3>
	</div>
	<div class="modal-body">
		<iframe class="iframe" id="subscribe_shortcode_iframe" width="100%" height="150" src="" frameborder="0" scrolling="no"></iframe>
	</div>
</div>

<!--[if IE]>
		<div class="ie-warning">
		<strong>Notice</strong>: you are using an outdated browser. <a href="https://techcommunity.microsoft.com/t5/Windows-IT-Pro-Blog/The-perils-of-using-Internet-Explorer-as-your-default-browser/ba-p/331732" target="_blank">Microsoft does not recommend using IE as your default browser</a>. Some features on this website, like video and images, might not work properly.  For the best experience, <a href="https://browsehappy.com/" target="_blank">please upgrade your browser</a>.	</div>
	<![endif]-->
<div class="ie-10-up hide">
		<div class="ie-warning">
		<strong>Notice</strong>: you are using an outdated browser. <a href="https://techcommunity.microsoft.com/t5/Windows-IT-Pro-Blog/The-perils-of-using-Internet-Explorer-as-your-default-browser/ba-p/331732" target="_blank">Microsoft does not recommend using IE as your default browser</a>. Some features on this website, like video and images, might not work properly.  For the best experience, <a href="https://browsehappy.com/" target="_blank">please upgrade your browser</a>.	</div>
	</div>

<!-- wpcom_wp_footer -->
<script>
window._taboola = window._taboola || [];
_taboola.push({ flush:true });
</script>

<script>
  var _comscore = _comscore || [];
  _comscore.push( { c1: "2", c2: "18314522" } );
  ( function() {
    var s = document.createElement( "script"), el = document.getElementsByTagName("script" )[0]; s.async = true;
    s.src = ( document.location.protocol == "https:" ? "https://sb" : "http://b" ) + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore( s, el );
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=18314522&cv=2.0&cj=1" />
</noscript>
			<script src="https://www.google.com/recaptcha/api.js?render=explicit&onload=bindCaptchaToModal" async defer></script>
		<script>
			function bindCaptchaToModal() {
				var $ = jQuery;

				jQuery('#report-a-typo-modal').on('show.bs.modal', function(e) {
					var $el = document.createElement('div');
					$($el).prop('id', 'captcha');
					$('.report-a-typo-form').append($el);
					try {
						grecaptcha.render( 'captcha', { sitekey: "6LevbhcTAAAAAIMHYEZSF0P1Ev0dBD4u4QiRZoLl" } );
					} catch( e ) {
					}

				});
			}

			document.addEventListener( 'DOMContentLoaded', function() {
				var $ = jQuery;

				$('.report-a-typo-form').validate({
						submitHandler: function(form) {
						form.submit();
					}
				});

				$('#report-a-typo-submit').on('click', function(e) {
					e.preventDefault();

					if ( $('.report-a-typo-form').valid() )
						$('.report-a-typo-form').submit();
				});
			})
		</script>
				<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = "15066";
			_sf_async_config.domain = "cbs4indy.com";
			_sf_async_config.useCanonical = "true";
				(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', "\/\/static.chartbeat.com\/js\/chartbeat.js" );
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>
<script type="text/template" id="infowindow-template">
<%
if ( featured_image_url !== '' ) {
%>
<a href="<%- permalink %>" target="_blank">
	<img src="<%-featured_image_url%>?w=<%-imagesize%>&h=<%-imagesize%>&crop=1" style="float:right; margin:14px 0 10px 10px; height:<%-imagesize%>px; width:<%-imagesize%>px;">
</a>
<% } %>

	<h5 style="margin-bottom:0;"><%=title%></h5>
	<em><%-date%></em>
	<p style="line-height:16px; font-weight:normal;"><%=excerpt%></p><a href="<%-permalink%>" class="text-small" target="_blank">Read more &rsaquo;</a>
</script>

  <div id='acm-tag-oop' class='prebid ad-wrapper' >
<script>
googletag.cmd.push(function() {
 googletag.display('acm-tag-oop');
});
</script>
  </div>
  		<script>
		var cb = function() {
			if ( pbjs.initAdserverSet ) {
				googletag.cmd.push( function() {
					if ( ACMBatches.secondBatchTags.length ) {
						googletag.pubads().refresh( ACMBatches.secondBatchTags, { changeCorrelator: false } );
					}
				});
				clearInterval(adRefInterval)
			}
		};
		var adRefInterval = setInterval( cb, 200 );
		</script>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/cbs4indy.com\/2019\/11\/03\/election-2019-what-you-need-to-know-for-election-day\/":362126};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2019/11/03/election-2019-what-you-need-to-know-for-election-day/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script>
var comment_like_text = {"loading":"Loading..."};
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVjUEOwiAQRS8knViixoXxLAUmCmUGZDrp9Ytx1aQbt++/nwdrNb7wgrwAqalZX5EFcpxR4KOo+J44ZGxDkhN0ObLPGvqYBJQDNvGl4UCRjww3+dkV3u0HOV+IOjK/bPr2HcgaK/5z2oF+fNLjfLmN19Fae08bZQ9WPg=='></script>
<script src='https://platform.twitter.com/widgets.js?ver=20111117'></script>
<script>
var TrbTv = {"subscribeUrl":"","sharingEnabled":"1","isArticle":"1","isMobile":"","lazyCtx":"","lazyCtxMultiplier":"0.8"};
</script>
<script>
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
</script>
<script>
var actionbardata = {"siteID":"74025032","siteName":"CBS 4 - Indianapolis News, Weather, Traffic and Sports | WTTV","siteURL":"https:\/\/cbs4indy.com","icon":"<img alt='' src='https:\/\/tribwttv.files.wordpress.com\/2017\/03\/cropped-cbs4512.png?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"vip\/localtv-2","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fcbs4indy.com%2F2019%2F11%2F03%2Felection-2019-what-you-need-to-know-for-election-day%2F&signup_flow=account&domain=cbs4indy.com","themeURL":"","xhrURL":"https:\/\/cbs4indy.com\/wp-admin\/admin-ajax.php","nonce":"ee186646de","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"cb8443145d\" \/>","referer":"https:\/\/cbs4indy.com\/2019\/11\/03\/election-2019-what-you-need-to-know-for-election-day\/","canFollow":"1","feedID":"29894971","statusMessage":"","customizeLink":"https:\/\/tribwttv.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Ftribwttv.wordpress.com%2F2019%2F11%2F03%2Felection-2019-what-you-need-to-know-for-election-day%2F","postID":"362126","shortlink":"http:\/\/via.cbs4indy.com\/GHCav","canEditPost":"","editLink":"https:\/\/tribwttv.wordpress.com\/wp-admin\/post.php?post=362126&action=edit","statsLink":"https:\/\/wordpress.com\/stats\/post\/362126\/cbs4indy.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: LocalTV (localtv-2)","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 602 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fcbs4indy.com%2F2019%2F11%2F03%2Felection-2019-what-you-need-to-know-for-election-day%2F&signup_flow=account&domain=cbs4indy.com\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJytlOFSgzAMx1/IUuc59Yvns4Q2k2La1DZs4tNbdhO9myLd+YkS8vsnJE30ISrDQTCI9oOKNDy7kLUcnAgm1RKYl9Ylq6JDHXCPCYN14bnp85WuYePPnHToMeu9i5rYAMle3eg+65ZZsiSIyrMFqscME0HMWE8KM4mLF4DQroU+a2UTR8uH0HGpbC28I3zzGIZajhBCJmfrI/avA6ax2UOhQVbXdk4YghlbfruUU9INvs21+AHGyC5IbrwLa+HTy1r3DiliWp3abghGHIcz4Nsc3agJ64+0ggA0ijNLESxjzzNefHbp6GTVEImh9Fttmo0m1x5VT008a+pykS4MAta66YeBlEfp2P7VjLo4QyiGbDhhU2Zx2jP/qX72cUF5HjJ4H9Xkra6b+0nkVOZcapD+yO5XjdmwcG3AFnHVQtIectnD5aSm7ZLKwOcvW6VCWXDmZem2wvE+T9B8WvCOnEXtCFzSuYOpYZ/PAj35x8327na7vX94uO0/AOZHee0='></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script>
  // Static Queue Snippet
!function(t,n){t[n]=t[n]||{nlsQ:function(e,o,c,r,s,i){return s=t.document,r=s.createElement("script"),r.async=1,r.src=("http:"===t.location.protocol?"http:":"https:")+"//cdn-gl.imrworldwide.com/conf/"+e+".js#name="+o+"&ns="+n,i=s.getElementsByTagName("script")[0],i.parentNode.insertBefore(r,i),t[n][o]=t[n][o]||{g:c||{},ggPM:function(e,c,r,s,i){(t[n][o].q=t[n][o].q||[]).push([e,c,r,s,i])}},t[n][o]}}}(window,"NOLBUNDLE");

  // SDK Initialization
  var nSdkInstance = NOLBUNDLE.nlsQ("PFAB3BFD0-4140-49AC-96F9-E8A5C07271B6","nlsnInstance", {nol_sdkDebug: 0});

  // Content Metadata
  var nielsenMetadata = {
    type: 'static',
    assetid: 362126, // *DYNAMIC METADATA*: unique ID for each article **REQUIRED**
    section: "news", // *DYNAMIC METADATA*: section of site **REQUIRED**
    segA: '', // *DYNAMIC METADATA*: custom segment
    segB: '', // *DYNAMIC METADATA*: custom segment
    segC: ''  // *DYNAMIC METADATA*: custom segment
    };

  // Event 'staticstart' Call
  nSdkInstance.ggPM("staticstart", nielsenMetadata);
</script>
<script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'74025032','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'74025032','v':'wpcom','tz':'-5','user_id':'0','post':'362126','subd':'tribwttv'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=74025032&v=wpcomvt&tz=-5&user_id=0&post=362126&subd=tribwttv&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdDSXAzMF1ST18/MkNCMnFKfkZOeTNscD18Nj1ULUFxTHBCNVdmTU0tcm58NjVqXW1uJjMzLm5jc2IyLEYla29MaWdqVUoldDk/bGk9K34sWUpjMWZmWmN5TERhS1NKZ2JLM0RDLFVOMWxkU3B0ZjFRdlhpYmNwZV1JUSY/TDFSdHgwb1hmP29IMi5FRHAwb3hNaXBQUjgtbW9sK1NYWXRiW2hpR1ZQ'}]);
_stq.push([ 'clickTrackerInit', '74025032', '362126' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated in 0.200 seconds
	116362 bytes batcached for 300 seconds
-->
